Search found 125 matches

by TOMillr
Sun Jul 30, 2017 9:21 pm
Forum: [H] General
Topic: Error message initializing CI+ module
Replies: 7
Views: 989

Re: Error message initializing CI+ module

Still haven't been able to fix this. Any more ideas?
by TOMillr
Thu May 18, 2017 9:24 pm
Forum: [H] General
Topic: Error message initializing CI+ module
Replies: 7
Views: 989

Re: Error message initializing CI+ module

Just checked again and neither could find an instant on nor a quick off option in the regular menus of my H6270 tv.

Could I maybe change the tv set to a H6470 in the service menu and get the option to show up that way?
by TOMillr
Sun May 14, 2017 3:42 pm
Forum: [H] General
Topic: Error message initializing CI+ module
Replies: 7
Views: 989

Re: Error message initializing CI+ module

Sorry, but there's no such option in the regular menus on my UE50H6270. I've already checked every submenu. That's why I was asking about the service menu in particular.
by TOMillr
Sun May 14, 2017 11:01 am
Forum: [H] General
Topic: Error message initializing CI+ module
Replies: 7
Views: 989

Re: Error message initializing CI+ module

Do you know off hand where I can find those settings in the service menu?
by TOMillr
Sat May 13, 2017 12:14 pm
Forum: [H] General
Topic: Error message initializing CI+ module
Replies: 7
Views: 989

Re: Error message initializing CI+ module

Anyone got an idea for which setting I should look?
by TOMillr
Mon Apr 17, 2017 6:56 pm
Forum: [H] General
Topic: Error message initializing CI+ module
Replies: 7
Views: 989

Error message initializing CI+ module

I'm using a One4All CI module with an H-series tv. While this works fine most of the time, sometimes the tv seems to fail in initializing the CAM module after a cold start. It just brings up an error message, saying the CI+ module couldn't be started. However, everything usually works fine again whe...
by TOMillr
Sun Apr 02, 2017 2:20 pm
Forum: [H] Support
Topic: Problem with initialization of CI+ module
Replies: 0
Views: 414

Problem with initialization of CI+ module

I'm using an Alphacrypt CI module flashed with an One4All firmware on a H6270 tv. While this works fine most of the times, the tv sometimes won't properly initialize the CI module and just bring up an error message. However, when I simple restart the tv, the module works fine again. Is there some ki...
by TOMillr
Sun Jan 22, 2017 12:31 am
Forum: [F] General
Topic: Warning: No longer possible to change country code of SmartHub
Replies: 4
Views: 975

Re: Warning: No longer possible to change country code of SmartHub

Weird, the old code "FF 289 REW" seems to be working now.
Did this code also work before and I just wasn't aware of it?
by TOMillr
Sat Jan 21, 2017 10:55 pm
Forum: [F] General
Topic: Warning: No longer possible to change country code of SmartHub
Replies: 4
Views: 975

Re: Warning: No longer possible to change country code of SmartHub

Right, I still have root access. Did you notice this change before?

EDIT: Looks like I'll do a firmware downgrade. Do you happen to know which firmware version still allowed users to change the country code?
by TOMillr
Sat Jan 21, 2017 10:47 pm
Forum: [F] Software
Topic: [FW 0000] T-MST12DEUC and T-FXPDEUC
Replies: 55
Views: 11712

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

I want do downgrade the firmware on a UE40F6260. Is there a consensus on which firmware version is the best one to get? I still would like to be able to use some of the major apps from Netflix, Amazon, Hulu or Zattoo. Do they run with every firmware version or is there some kind of "base level" I sh...

Go to advanced search