Search found 45 matches

by markf
Fri Apr 21, 2017 5:29 am
Forum: [K] Support
Topic: Samsung UA49KU7350 help
Replies: 3
Views: 157

Re: Samsung UA49KU7350 help

In your description "Model: UA49JU7350" in title topic UA49KU7350 ?!

My TV is a 49K6500 and I have the option:

Menu > Sound > Select Speaker > Audio BT
by markf
Thu Mar 30, 2017 12:20 am
Forum: [K] General
Topic: Lack the option Screen Mirroring in K series TV
Replies: 4
Views: 246

Re: Lack the option Screen Mirroring in K series TV

zoelechat wrote:
Wed Mar 29, 2017 10:00 pm
Well old behavior mirroring has been totally removed on K, as well as in Smartview app on every platform, so if you can't get Miracast/WiDi to work in any way, I'm afraid there's not much hope :)
Right, thanks.
by markf
Wed Mar 29, 2017 9:55 pm
Forum: [K] General
Topic: Lack the option Screen Mirroring in K series TV
Replies: 4
Views: 246

Re: Lack the option Screen Mirroring in K series TV

Miracast is supported, you now have to select screen mirroring on phone, not anymore on TV. Unfortunately it does not work like I used in WP8. If I select on the cell phone "Projecting screen" the cell phone can not find the TV. Already with screen mirroring of the F series enabled the cell phone t...
by markf
Wed Mar 29, 2017 7:30 pm
Forum: [K] General
Topic: Lack the option Screen Mirroring in K series TV
Replies: 4
Views: 246

Lack the option Screen Mirroring in K series TV

In F series I could mirror the windows phone 8 screen (Through the wireless connection) just by selecting the "Screen Mirroring" function on TV, so the TV waited for the connection and the screen of the cell phone was shown on the TV. But in the K series it is not possible! Currently the TV supports...
by markf
Sun Mar 26, 2017 3:38 pm
Forum: [K] General
Topic: K Model Service Menu
Replies: 106
Views: 17180

Re: K Model Service Menu

Basically: -INFO+MENU+MUTE+POWER from tv off, then FACTORY+3SPEED equals -INFO+FACTORY from tv on Both are going into extended service menu. When you're in "color cycling" mode, just press FACTORY again to get out of it. That's also how you can exit from service menu without powering off: press FAC...
by markf
Sat Mar 25, 2017 4:31 am
Forum: [F] Support
Topic: Telnet enabler not working on F Series
Replies: 1
Views: 100

Re: Telnet enabler not working on F Series

Hi man. I think can be a problem compatibility with your usb stick, try other usb stick (4GB formatted in FAT32). I has the same problem with a usb stick 8GB Kingston, but I solved changing for other with 4GB, then first open "More Apps" without stick plugged, then after plug usb to install SamyGO f...
by markf
Tue Mar 21, 2017 3:42 pm
Forum: [K] General
Topic: "Games" icon missing in UN49K6500
Replies: 4
Views: 210

Re: "Games" icon missing in UN49K6500

In manual informs this function depend of model and area, very disappointed with Samsung. :( I've been trying to change the country to France, United States, China, India, on the "terms and conditions" screen, but even then the icon Games doesn't appear. Maybe a possible future root of K series coul...
by markf
Tue Mar 21, 2017 6:05 am
Forum: [K] General
Topic: K Model Service Menu
Replies: 106
Views: 17180

Re: K Model Service Menu

sectroyer wrote:
Mon Mar 20, 2017 9:22 am
No, you have to block on router or disconnect from internet. I would suggest the second...
Thanks.
by markf
Tue Mar 21, 2017 4:57 am
Forum: [K] General
Topic: "Games" icon missing in UN49K6500
Replies: 4
Views: 210

"Games" icon missing in UN49K6500

Hi to all. When I click the "house" button (Smart Hub) in the bottom of screen don't appear the icon "Games", only appear APPS, WEB BROWSER, YouTube, NETFLIX...Someone have this same problem? Someone know if is possible I get this feature "Games" in my TV? When I configured the TV appeared the terms...
by markf
Mon Mar 20, 2017 1:41 am
Forum: [K] General
Topic: How i completely power off? Not standby.
Replies: 15
Views: 999

Re: How i completely power off? Not standby.

zoelechat wrote:
Wed Jan 18, 2017 10:40 pm
No power LED here :)
I have disabled the led stand-by in service menu, but still permanently lit in stand-by mode. Have some trick to make the configuration of service menu work?

Go to advanced search