Search found 39 matches

by astrakid
Tue Nov 01, 2016 11:09 am
Forum: [F] Software
Topic: [App] libSpeedUpGUI D/E/F/H
Replies: 20
Views: 7641

Re: [App] libSpeedUpGUI D/E/F/H

Once the lib is injected I am not able to change speed until rebooting the TV. is there any way to remove the injection?
by astrakid
Fri Nov 27, 2015 7:05 pm
Forum: [H] Support
Topic: Amazon App not working with SamyGO
Replies: 0
Views: 492

Amazon App not working with SamyGO

hi,
when samygo is active i am not able to use the amazon app via smarthub. it says "no network connection" although I can connect via ssh.
Is this a problem with the wlan-hack for h-series?

knid regards,
astrakid
by astrakid
Thu Nov 19, 2015 9:36 pm
Forum: [H] Support
Topic: TV standby - no LED sometimes, TV start not possibe
Replies: 5
Views: 1078

Re: TV standby - no LED sometimes, TV start not possibe

no, no camera connected. small addition: i am able to power off the tv and turn it on again via remote control, but that is the only button that works. And even if the TV seems to be switched off, network connection to TV is still established. what is going wrong here? and besides this: the issue is...
by astrakid
Mon Nov 16, 2015 9:10 pm
Forum: [H] Support
Topic: TV standby - no LED sometimes, TV start not possibe
Replies: 5
Views: 1078

Re: TV standby - no LED sometimes, TV start not possibe

Hi, next incarnation of the issue -while the TV is running and everything was working fine, I am out of a sudden not able to switch or do anything via remote control. pushing a button on the control is recognized by tv (led is blinking), but the TV is not reacting. process list looks normal: Mem: 70...
by astrakid
Fri Nov 13, 2015 5:44 pm
Forum: [H] Support
Topic: TV standby - no LED sometimes, TV start not possibe
Replies: 5
Views: 1078

Re: TV standby - no LED sometimes, TV start not possibe

still living with this issue... no idea?
by astrakid
Tue Nov 03, 2015 8:55 pm
Forum: [H] Support
Topic: TV standby - no LED sometimes, TV start not possibe
Replies: 5
Views: 1078

TV standby - no LED sometimes, TV start not possibe

hi, I am running Samygo for about 4 weeks successfully. I am observing that from time to time (after some days) the TV's standby LED is off. At this time I am not able to turn on the TV anymore via remote and I have to pull the powerplug. Afterwards everything works fine again, including Samygo with...
by astrakid
Wed Oct 28, 2015 9:46 am
Forum: [F] Software
Topic: [App] libAlert B/C/D/E/F/H
Replies: 61
Views: 12096

Re: [App] libAlert B/C/D/E/F/H

i had trouble as well with center, thought it was because of a too long string that i used... maybe there is a general problem on h-series...
(bad) workaroud: use TEXT - that works for me quite stable.
by astrakid
Tue Oct 27, 2015 10:18 pm
Forum: [F] Software
Topic: [App] libAlert B/C/D/E/F/H
Replies: 61
Views: 12096

Re: [App] libAlert B/C/D/E/F/H

well, it was by accident (hadn't changed it back to TEXT when calling it). now it is fixed at my side as well! :-D
by astrakid
Tue Oct 27, 2015 10:00 pm
Forum: [F] Software
Topic: [App] libAlert B/C/D/E/F/H
Replies: 61
Views: 12096

Re: [App] libAlert B/C/D/E/F/H

it was a single call of libAlert with SYSTEM. and h-series tv crashed. it was the first call as well, so i guess i can reproduce the issue anytime with a single call...
I use libAlert now as well, but only with "TEXT".
by astrakid
Tue Oct 27, 2015 9:00 pm
Forum: [H] Support
Topic: ssh passwordless login
Replies: 1
Views: 485

Re: ssh passwordless login

unbelievable - after crash of my tv no ssh login possible anymore: ebug1: SSH2_MSG_NEWKEYS sent debug1: expecting SSH2_MSG_NEWKEYS debug1: SSH2_MSG_NEWKEYS received debug1: Roaming not allowed by server debug1: SSH2_MSG_SERVICE_REQUEST sent debug1: SSH2_MSG_SERVICE_ACCEPT received debug1: Authentica...

Go to advanced search