Search found 7 matches

by hunnypuppy
Mon Mar 07, 2016 2:49 pm
Forum: [H] Support
Topic: H7150 Local Dimming option in Service Menu
Replies: 6
Views: 3226

Re: H7150 Local Dimming option in Service Menu

Well like I said in my other post I enabled it for a few seconds and then turned it off and nothing happened. I posted here wondering if anyone knows 1. what that option does 2. if there is hardware based local dimming in the H7150 which can enabled via a software option 3. What could be the downsid...
by hunnypuppy
Sat Mar 05, 2016 5:51 am
Forum: [H] Support
Topic: Subtitle Autostart On MKV'S
Replies: 5
Views: 1873

Re: Subtitle Autostart On MKV'S

:)) funny!

Seriously, I just don't want the subtitles to start by default, any way to configure that? I want subtitles but only if I enable them
by hunnypuppy
Sat Mar 05, 2016 5:50 am
Forum: [H] Support
Topic: H7150 Local Dimming option in Service Menu
Replies: 6
Views: 3226

Re: H7150 Local Dimming option in Service Menu

See these articles: http://www.rtings.com/tv/reviews/samsung/h7150 https://reviews.lcdtvbuyingguide.com/samsung-lcd-tv/samsung-un65h8000.html Basically the H7150 has implemented software local dimming vs H8000 has hardware and there's a significant difference between the quality of the two. Given th...
by hunnypuppy
Fri Mar 04, 2016 6:49 am
Forum: [H] Support
Topic: H6890 Service Menu defaults
Replies: 2
Views: 2114

Re: H6890 Service Menu defaults

Anyone know what the "local dimming panel" option is in service menu?
by hunnypuppy
Fri Mar 04, 2016 6:24 am
Forum: [H] Support
Topic: Subtitle Autostart On MKV'S
Replies: 5
Views: 1873

Re: Subtitle Autostart On MKV'S

I'm also interesting in a solution to automatically disable subtitles when starting a movie with DLNA
by hunnypuppy
Fri Mar 04, 2016 2:17 am
Forum: [H] Support
Topic: H7150 Local Dimming option in Service Menu
Replies: 6
Views: 3226

H7150 Local Dimming option in Service Menu

I have a question about the Service Menu for my H7150. If this is the wrong thread I would appreciate if someone can point me to the right thread. In the service menu I under Options I see an option for "Local Dimming Panel" and it's set to OFF. I've changed various settings in the picture type etc ...

Go to advanced search