Search found 4 matches

by noname
Sat Dec 16, 2017 10:09 pm
Forum: [F] Support
Topic: Lost all apps in smarthub
Replies: 5
Views: 719

Re: Lost all apps in smarthub

I had the same problem. tried resetting several timnes via several ways. no joy. Samsung support did exactly the same. So i did change country code for smart hub, no success but after few days after trying again and changing to US, apps show up. I'm only bothered about you tube so I left on us apps....
by noname
Tue Dec 12, 2017 4:14 pm
Forum: [F] Support
Topic: Lost all apps in smarthub
Replies: 5
Views: 719

Re: Lost all apps in smarthub

Me too.
by noname
Tue Dec 12, 2017 2:08 pm
Forum: [F] Hardware
Topic: Boot Loop After Change Region
Replies: 18
Views: 2669

Re: Boot Loop After Change Region

Hi , i sloved with this Guide https://forum.samygo.tv/viewtopic.php?f=66&t=11246 " Install jumper like a small wire into holes named eeprom_gnd and eeprom_sda" Thank! :) But now i have another problem! ahahha In my smart Hub not find samsung apps... In "Type" what code should I choose? After reset ...
by noname
Sat Dec 09, 2017 2:55 am
Forum: [F] Support
Topic: UE46F6400 Splashscreen and then black screen
Replies: 4
Views: 433

Re: UE46F6400 Splashscreen and then black screen

Hello. Just completed rooting and downgrade. Had to perform eeprom reset-seccussfully! I downgrade it from newest avaliable soft in UK which is 2126 to 1119. After picture back on I want to disable OTN upgrade - and suprise - it was disabled by default. Now I can't use any apps in smart hub- got mes...

Go to advanced search