Search found 4 matches

by Sjaool
Sat Aug 04, 2018 9:01 am
Forum: [F] Hardware
Topic: UE32F5500 tuner defect?
Replies: 4
Views: 4493

Re: UE32F5500 tuner defect?

Another update. I exchanged the amplifier for a Hirschmann HMV41 which is working perfectly.
by Sjaool
Wed Aug 01, 2018 11:31 pm
Forum: [F] Hardware
Topic: UE32F5500 tuner defect?
Replies: 4
Views: 4493

Re: UE32F5500 tuner defect?

Yes! I found the problem. It was my König CATV Home Amplifier. I don't know if it was broken or if it was just oscillating. But I exchanged it for a simple splitter and the signal was fine again. So it wasn't my television. Now I temporarely use a simple two-way amplifier which is working just fine ...
by Sjaool
Sat Jul 28, 2018 1:11 am
Forum: [F] Hardware
Topic: UE32F5500 tuner defect?
Replies: 4
Views: 4493

Re: UE32F5500 tuner defect?

Yeah Dutch.

I tried scanning the channels but it didn't help.
I have my Humax 5200C connected to the same cable as my TV and it is working fine. Good signal and no bitout errors. The Humax is now my source but I'd like to use the internal tuner again.
All in all it has to be the TV.
by Sjaool
Wed Jul 25, 2018 7:49 pm
Forum: [F] Hardware
Topic: UE32F5500 tuner defect?
Replies: 4
Views: 4493

UE32F5500 tuner defect?

My Samsung Smart TV UE32F5500 with Quantis CI+ 1.3 module is doing strange things. ;) Analog TV is working fine, HDMI etc. too but digital tv is not working. Ït's bitoutfrequency is 2000, signal strength is 90 and signal quality is 9. The cable is fine because my Humax tuner is working perfectly. Co...

Go to advanced search