Search found 9 matches

by riso
Sun Jun 18, 2017 10:49 am
Forum: [K] General
Topic: Rooting LATEST K series?
Replies: 46
Views: 33385

Re: Rooting LATEST K series?

When can we expect the hack?
by riso
Wed Jun 14, 2017 8:14 am
Forum: [K] General
Topic: Rooting LATEST K series?
Replies: 46
Views: 33385

Re: Rooting LATEST K series?

Hi all,

Any update/progress? I am ready for alpha/beta testing :)

Cheers
by riso
Tue Feb 28, 2017 3:17 pm
Forum: [K] General
Topic: Rooting LATEST K series?
Replies: 46
Views: 33385

Rooting LATEST K series?

Hello,

I plan to purchase another TV and it seems only K series (ie: UExxKU6072) are available... :?

Is there any update/progress on rooting the K series? :roll:

Is there anything I can be of help? another donation? :D

Thanks!
Richard
by riso
Tue Jan 08, 2013 10:22 pm
Forum: [C] Firmware
Topic: [SOLVED] C650 eth0<-->Apple Airport Extreme issue
Replies: 6
Views: 4543

Re: [SOLVED] C650 eth0<-->Apple Airport Extreme issue

... ok last post... :) For problem #1 with eth0 (sdp GMAC 10/100M network driver ver 0.956) just as I thought, ethttool is our friend. With 'ethtool -r eth0' the interface is flapped at the link layer: eth0: link down eth0: link up, 100Mbps, full-duplex, lpa 0xC5E1 ...and the problem with Airport is...
by riso
Tue Jan 08, 2013 10:47 am
Forum: [C] Firmware
Topic: [SOLVED] C650 eth0<-->Apple Airport Extreme issue
Replies: 6
Views: 4543

Re: C650 eth0<-->Apple Airport Extreme issue

Hi again, Trying to workaround the problem with a USB LAN stick... I got my hands on Belkin F5D5055 (ASIX AX88178 chipset) and the performance is quite bad.. The adapter functions but playing video occasionaly skips, there is a delay when doing FF/RW... After loading the asix.ko module: eth1: regist...
by riso
Sun Jan 06, 2013 6:12 pm
Forum: [C] Firmware
Topic: [SOLVED] C650 eth0<-->Apple Airport Extreme issue
Replies: 6
Views: 4543

Re: C650 eth0<-->Apple Airport Extreme issue

...So I managed to test the setup [NAS (WD Live) & C650] with a Cisco 10/100/1000 switch. The HD playback on the TV worked fine in all combinations (Auto/Auto Flow Control On/Off, 1000FD/100FD Flow Control On/Off). FYI: the non-working AP is airport 5th gen . It seems the issue has been discussed be...
by riso
Thu Jan 03, 2013 12:04 pm
Forum: [C] Firmware
Topic: [SOLVED] C650 eth0<-->Apple Airport Extreme issue
Replies: 6
Views: 4543

Re: C650 eth0<-->Apple Airport Extreme issue

To further add on the initial post, I tried this on a 2nd C650 and the behavior is consistent. Interesting to find out that if I boot the TV without the cable plugged in during boot-up/kernel probe and plug it once the TV is up, the issue is also NOT seen. I do not have another gig switch on hand at...
by riso
Thu Jan 03, 2013 2:00 am
Forum: [C] Firmware
Topic: [SOLVED] C650 eth0<-->Apple Airport Extreme issue
Replies: 6
Views: 4543

[SOLVED] C650 eth0<-->Apple Airport Extreme issue

Hello, I have a LE40C650 with SamyGO for a while now working very well using the built in LAN port. Just recently I replaced my router with Apple's Airport Extreme for higher wifi throughput, etc and as a result I can no longer play HD content over the wired LAN port connected to the Airport. The vi...
by riso
Wed Nov 23, 2011 8:51 am
Forum: [C] Support
Topic: SKYPE ON C650
Replies: 171
Views: 83241

Re: SKYPE ON C650

Hi Folks, Just to confirm CY-STC1100 working well with 3011 firmware on C650 (LE40C650L1WXXH). /mtd_rwarea/network_opt # uname -a Linux localhost 2.6.24_SELP.4.3.x-Cortex-A8 #778 PREEMPT Thu Jan 27 14:52:55 KST 2011 armv7l GNU/Linux /mtd_rwarea/network_opt # kernel probe: ****** HD Product***** MOIP...

Go to advanced search