CE Dimming on UN43MU6100

General forum talking area for M/Q series TVs.
Post Reply

SolomonDarling
Posts: 3
Joined: Sat Jan 13, 2018 5:16 am

CE Dimming on UN43MU6100

Post by SolomonDarling » Sat Jan 13, 2018 5:28 am

Hello!

I've recently bought a UN43MU6100 Samsung TV and found out that the screen dims a lot on dark scenes.

Google told me I had to turn off "CE dimming" on the service menu, which I was able to access because of a helpful topic on this forum.

However, I can't seem to find the darn option. Can anyone tell me what to do?

It does say "DIMMING-[GLOBAL][FF]" on the side. Does that mean anything? Pic attatched.

All eco options in the TV are off, by the way.
You do not have the required permissions to view the files attached to this post.

zoelechat
Official SamyGO Developer
Posts: 8192
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: CE Dimming on UN43MU6100

Post by zoelechat » Sat Jan 13, 2018 8:52 am

Set Picture Mode to Movie.
I do NOT receive any PM. Please use forum.

SolomonDarling
Posts: 3
Joined: Sat Jan 13, 2018 5:16 am

Re: CE Dimming on UN43MU6100

Post by SolomonDarling » Sat Jan 13, 2018 3:04 pm

I've heard that one works, but not on this particular model :(

Dynamic, standard, neutral and movie, all have global dimming.

zoelechat
Official SamyGO Developer
Posts: 8192
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: CE Dimming on UN43MU6100

Post by zoelechat » Sat Jan 13, 2018 3:32 pm

It's commonly asked question, but nobody never found any solution. Movie mode and disable dynamic contrast is the best you can do (...and incidentally flood Samsung support).
I do NOT receive any PM. Please use forum.

SolomonDarling
Posts: 3
Joined: Sat Jan 13, 2018 5:16 am

Re: CE Dimming on UN43MU6100

Post by SolomonDarling » Sat Jan 13, 2018 3:39 pm

I found out that setting Local Dimming in the service menu to 1, solves the problem. Except it causes horrible flickering...

I guess it's off with me to Samsung Support, then.

Thank you so much for your time, though! :)

Post Reply

Return to “[M/Q] General”