Page 4 of 4

Re: [App] Recording Title Patch C/D/E/F/H

Posted: Mon Jan 11, 2016 9:17 pm
by sectroyer
NOT this patch :) That's different one :)

Re: [App] Recording Title Patch C/D/E/F/H

Posted: Mon Jan 11, 2016 9:27 pm
by juusso
I guess script was damaged during ftp and autostart does not work anymore. Can you get it if you call int script in putty window?

Re: [App] Recording Title Patch C/D/E/F/H

Posted: Tue Jan 12, 2016 11:29 am
by VooDooShamane
sectroyer wrote:NOT this patch :) That's different one :)
ah come on, beleve me.
That window in the screenshot only appears after i ftp your libRecTitle.so to /mtd_rwcommon/widgets/user/SamyGO/SamyGO/opt/privateer/usr/libso and your 99_91_RecTitle.init to /mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d.
Also i don't think it exist another mod like that.
At least not for D series Tv.
juusso wrote:I guess script was damaged during ftp and autostart does not work anymore. Can you get it if you call int script in putty window?
First, thx for taking part in our strange discussion here. :D
Maybe your right with damaged while ftp but i don't think so because ive done it multiple times now and can replicate that behavior any time.
Have to try with putty when i get home.
I could imagine its something with permissions but have to take a look on that also.
Maybe autostart gets overwrited on boot and have to set it read and execution only?

Regards

Re: [App] Recording Title Patch C/D/E/F/H

Posted: Tue Jan 12, 2016 12:23 pm
by juusso
The popup should appear only after libZoelPVR.so. At least i get so on my D series TV. Weird if you get that window without it. Or?
Anyway. If you need some +- time to be added to your EPG sheduled recordings, you have to use my mentioned lib with required arguments BEFORE/AFTER.
viewtopic.php?p=64429#p64429

Re: [App] Recording Title Patch C/D/E/F/H

Posted: Tue Jan 12, 2016 7:19 pm
by VooDooShamane
Yes, checked and had libZoelPVR.so installed but that file must be there from start on i did not put it there.

I just did Factory and smart hub reset.
Istalled sammygo from scratch, updated to v1.2.5.
Copyed your libZoelPVR.so to /mtd_rwcommon/widgets/user/SamyGO/SamyGO/opt/privateer/usr/libso/
and 99_91_ZoelPVR.init to /mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/
chmod both to 755 and executed:
ls -l /mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/99_91_ZoelPVR.init
sh -x /mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/99_91_ZoelPVR.init start
using netcat.

Now its working FINALY!!
Even after TV reboot.
Thanks to all of you for the time spent helping me.
realy guys you are the best!!

regards