HT-F4500 stops while booting

Samsung's BluRay player related hacks.
Post Reply

BoydCrowder
Posts: 1
Joined: Thu Apr 20, 2017 1:07 am

HT-F4500 stops while booting

Post by BoydCrowder » Thu Apr 20, 2017 1:12 am

Hello!

I've got a Samsung Blu-ray Player from a friend that stops while booting. I hope you can give me an assessment before I dispose of it.

Code: Select all

preloader v.9773
CFG = 0x1
[0x00092000] [0x703fc000]

Oct 22 2014 04:20:35SSC (+-5/1000, 30kHz)

DDR3, data rate: 1242 MHz.
DAT:( 6 ~  8),  3,  7
B0:DQS(15~46), 32, 30
B1:DQS(10~40), 31, 25
0x7388=0x2e2e2e2e.
B0:Gw( 1~94), 94, 45
B1:Gw( 1~89), 89, 43
0x7388=0x2b2d.
A 256MB, x16
DAT:( 6 ~  8),  3,  7
B0:DQS(15~42), 28, 28
B1:DQS(10~42), 33, 26
0x7388=0x2e2e2e2e.
B0:Gw( 1~95), 95, 45
B1:Gw( 1~94), 94, 45
0x7388=0x2d2d.
B 128MB, x16

        [0x40000e20]
        [0x400021b6]
        [0x40004ae2]
LD *
A L2
VFP
aMTD Found at 0x300000
F
EXCEPTION!
BOOT
AVM 00:00:00.598 [AVM] DSP :v9200.03 DRV: v0.1
                                              G H K I J 0:00:01.860 [FAST_LOGO] PIN_VOUTCLK:0.


U-Boot 2009.08 (Oct 22 2014 - 09:08:27)

NXP B.V. - MT85XX SoC with ARM1176JZF-S
DRAM:  384 MB
NAND:  ARM2 00:00:02.120 [FAST_LOGO] read flash
                                               ARM2 00:00:02.125 [FAST_LOGO] EjectKey:0.
                                                                                        ARM2 00:00:02.131 [FAST_LOGO] u4PwrMode: ABPW(0x41425057).
                                                256 MiB
u-boot adaptive mtd mechanism applied.
[_i_find_part_tbl]Part tbl info passed from preloader
[_i_find_part_tbl] version is 1!!
[NAND][Read_NoSkipBad]u4DevId = 0, u8Offset = 0x680000, u4MemPtr = 0x1efdf53, u4MemLen = 0x1
Bad block table found at page 131008, version 0x01
Bad block table found at page 130944, version 0x01
[NAND][read_awm_flag]uart_flag=0
... here it stops every time. Is there any hope of repair or do I waste my time?

Thank you in advance!

Post Reply

Return to “BluRay Players”