Page 53 of 53

Re: [App] Rooting E, F (and H?) Bluray

Posted: Sun Oct 01, 2017 7:46 pm
by JeppeTh
Got a new router - wanted to run iperf on my BD-F7500. Seems I found it in /mtd_exe/Network/iperf
I noticed I can't exit from it though? ^C doesn't work for me.
Isn't it possible to send signals - or its just my telnet client? When ^C at prompt it outputs a heart?

Re: [App] Rooting E, F (and H?) Bluray

Posted: Mon Aug 20, 2018 1:54 pm
by fikim99
Hello
Is it possible to root on BD-E8300 ???
Firmware B-ECBHRDEUC-1020.0

Regards

Re: [App] Rooting E, F (and H?) Bluray

Posted: Wed Aug 22, 2018 8:47 am
by juusso
What says wiki about rooting BD E series models?

Re: [App] Rooting E, F (and H?) Bluray

Posted: Wed Aug 22, 2018 10:17 am
by fikim99
I read and I still do not know
I would be grateful for the answer yes or no

Regards

Re: [App] Rooting E, F (and H?) Bluray

Posted: Sun Feb 10, 2019 9:10 pm
by kapito999
Hi,
to get amazon prime video on my BD-E8300 I installed firmware 1020.0 from 2016. Prime video did not work with this version (out of maintenance). :(
Now I try to get root to save my files and switch to other hardware.
I managed to get telnet using the thread, but no FTP. So I tried to use DNS trick to get FTP running or whatever (Damned, I am still searching for a howto... :) )
This did not do any better, now telnet is gone, too.
I tried to reboot the player many times, replaced the files on the stick with the original versions from download, etc. But Samygo does not appear in Smarthub...
Anybody any suggestions?

Thanks,
kapito999

Re: [App] Rooting E, F (and H?) Bluray

Posted: Sun Feb 10, 2019 9:56 pm
by kapito999
Hi,

finally samyGo App appeared again, it seems that run.sh is not running correctly. As mentioned, telnet starts, but no FTP so I executed the run.sh manually.
I am not sure if "applet not found" means an error, in my opinion the mount is the problem...

VDLinux#> chmod +x /tmp/bin/busybox
VDLinux#> ln -s /dev/loop3 /tmp/loopnone
VDLinux#> sync
VDLinux#> /tmp/bin/busybox losetup /tmp/loopnone "$samygo_data_dir/128mb.xfs"
VDLinux#> /bin/busybox find /mnt > /dtv/mnt.txt
find: applet not found
VDLinux#> /tmp/bin/busybox mount -o sync,exec /tmp/loopnone $MOUNT_DIR
mount: mounting /tmp/loopnone on /mtd_rwcommon/SamyGO_mount failed: Invalid argument

Any suggestion how to ix this?

Thanks,
kapito999

Re: [App] Rooting E, F (and H?) Bluray

Posted: Thu Jan 30, 2020 9:36 pm
by keniutek
Hi guys

I need working link to 128mb.xfs for E-series

Thanks

Re: [App] Rooting E, F (and H?) Bluray

Posted: Thu Jan 30, 2020 9:52 pm
by zoelechat
Link is working.