Page 13 of 13

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Sat Jan 04, 2020 1:48 pm
by miazza
No. The install fails during the process.
I tried to ftp the widget, the icon appears but the app does not start.

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Sat Jan 04, 2020 2:45 pm
by fardao
miazza

For ftp I would say that you have to modify the app, I would try the option of mounting an Apache server, so I got it in a J series that resisted ... and it worked.

Meanwhile I investigate the possibility of uploading it via ftp, I will already attach the file via private message

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Sat Jan 04, 2020 6:41 pm
by miazza
Thanks. I will try Apache server when I have time.

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Tue Jan 07, 2020 8:27 pm
by miazza
Short Update:

Widget instlled via WidgetManager on F8000 and ES8000.

The F8000 one also works ! :) Good Work !
The ES8000 does not start .... any clue ?

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Wed Jan 08, 2020 2:17 pm
by fardao
Good

I'm glad to read that it worked for you,

I had a lot of problems with the J series, I didn't get it to install well, it didn't work ... in the end the solution was to mount the Apache server and everything ok

Try and tell me

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Wed Jan 08, 2020 10:18 pm
by miazza
Installed on ES 8000 with Apache server.
Install succesfull.
App does not start. It remains with a black screen with a circle running or , in some cases circle running in connection with Smart hub image.

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Thu Jan 09, 2020 12:17 pm
by fardao
What year of manufacture is the ES800?

The app may be very powerful for models under 2013 ...

To test, reset the smart hub and try again to charge it ...

In the F8000 it will work perfectly, no?

Re: [PC] SmartHub Widget Manager app (C/D/E/F series)

Posted: Sat Jan 11, 2020 10:20 am
by miazza
fardao wrote:
Thu Jan 09, 2020 12:17 pm
What year of manufacture is the ES800?

The app may be very powerful for models under 2013 ...

To test, reset the smart hub and try again to charge it ...

In the F8000 it will work perfectly, no?
It is a 2012 as far as I remember.

I have Tried to reset smart hub : same issue ; perfect install but when the app starts there is a black screen with a circle running and nothing else.
I have tried to reset also TV: same result
I have tried via FTP to copy the widget working on F8000: same result

There must be something different in F8000 Smart Hub .... this is possibly why the Youtube works on F8000 but not on ES8000.

If you have any idea, I can test it easily via root ftp.