UE32D4003 common interface not working

Here is information about customize your D series firmware..:!:This forum is NOT FOR USER questions or problems but DEVELOPER.
Post Reply

okkocsy
Posts: 1
Joined: Tue Dec 30, 2014 11:04 pm

UE32D4003 common interface not working

Post by okkocsy » Wed Dec 31, 2014 10:37 am

Hy,
I have an issue with my LED TV UE32D4003BWXBT, unfortunately I have made a firmware upgrade to T-MSU4DEUC-1011.0 and now my common interface is not working. The option is grayed out in the menu, and it is not recognizing anything. How can I make it work? how to downgrade the firmware on the unit. In the service menu no option.
Please help me.
Thanks.

leviatano82
Posts: 3
Joined: Sun Jan 11, 2015 2:50 pm

Re: UE32D4003 common interface not working

Post by leviatano82 » Sat Jan 17, 2015 6:46 pm

Dear Okkocsy
I have a similar D4000 series imported from France causing me a lot of problem on the CI channel support.
If the option is grayed out in the menu it means that your CI is not working with the selected TV channel.
This could be caused by either an incompatible digital signal broadcaster encryption algorithm or by an impoper configuration of your TV.
As far as I know in the Service Menu there is an option named CI SUPPORT ON and OFF.
Also your Tv,according to the final letter of the model code XBT,should be fully compatible with Romanian digital broadcasted channels.

Finally the latest firmware avaiable,in order to access the Extended Service Menu with the option CI SUPPORT being visible,you need to send the FACTOR/3SPEED signal to your TV as described in the dedicated topic on this forum.

I hope this information will be enough for solving your problem
Thanks for the attention
Best

Post Reply

Return to “[D] Firmware”