DNS not working - downgrading UE46D6500

Here is information about customize your D series firmware..:!:This forum is NOT FOR USER questions or problems but DEVELOPER.

Posts: 1
Joined: Sat Jan 30, 2016 11:26 pm

Re: DNS not working - downgrading UE46D6500

Post by deflamon » Sat Jan 30, 2016 11:28 pm and are not working
please help

SamyGO Project Donor
Posts: 7
Joined: Sun Apr 13, 2014 4:48 pm

Re: DNS not working - downgrading UE46D6500

Post by steff30 » Tue Feb 09, 2016 9:33 am

is it correct that the Service for D-Serie D6500 ist unstable this Moment .
Or is there another DNS Server for D-Serie
I have an D6500 with FW 1028 and would to downgrade

Best Regards

Posts: 2
Joined: Tue Feb 16, 2016 8:13 pm

Re: DNS not working - downgrading UE46D6500

Post by javieruy » Tue Feb 16, 2016 8:32 pm

Hi guys, I appreciate some help about downgrade my TV UN32D5500RRUXG, mi firmware is T-MST5AUSC-1018.0 I can't downgrade with DNS service because there is no firmware available.
I tried to do with USB with an older version (T-MST5AUSC-1017.3) but with same result.

Can anyone help me?.

Thanks in advance

Posts: 1
Joined: Sun Apr 03, 2016 8:39 am

Re: DNS not working - downgrading UE46D6500

Post by mnd » Sun Apr 03, 2016 10:43 am

I'm new with Samsung TV issues and also new around here, so please don't judge me if I say anything stupid.

I have an UE40D6530WSXXH TV, recently I have changed my TV service provider and I was happy that finally I'll get to use the CI. My TV was bought in 2012 (don't know the default firmware ), and because CI was not working, some guy from Samsung support center, advice me to make a firmware upgrade to fix the CI issue. I have done the firmware upgrade (to v. 1028) and the CI problem was fixed. But in that moment the problems with 3D feature started. When I wanna see a 3D content media, the image of the content is displayed only on the bottom half of the screen. I have hardly try to explain the Samsung service what happened with my TV, but they don't seems to care, they told me to buy another motherboard. In that moment I have decided to search the internet for a solution and I find SamyGo community.
I have managed to downgrade the firmware to 1013 using the ID as DNS. After I change the TV model form service menu on 40A1UF7E, the 3D content is now displayed on the full screen, but the 3G glasses are not working with the TV and the CI is not working. I have try to upgrade the firmware to 1018 but, I get some 606 code error. I have changed the DNS to and I get no response from the server.

Can anyone please give me advise how to upgrade the firmware to 1018.
Thank you in advance!

Posts: 1
Joined: Wed May 03, 2017 11:10 am

Re: DNS not working - downgrading UE46D6500

Post by endden » Wed May 03, 2017 11:18 am


Please also let firmware downgrade for UE55D7000

DNS is working, but unfortunately it says that no new firmware can be found!!
OR I get some 606 code error.

Thank you!

Post Reply

Return to “[D] Firmware”