UE40D5500 (almost) bricked?

Here for general support for D series TVs, request and problem solve area.
Post Reply

mackie
Posts: 2
Joined: Sun Mar 27, 2016 2:07 pm

UE40D5500 (almost) bricked?

Post by mackie » Sun Mar 27, 2016 3:21 pm

Dear All,

Out of the blue my TV reset itself and started to have an infinite reboot. I never messed with the service menu or any hidden tv settings so this made it more difficult for me to troubleshoot.

Last good state of tv: connected through vga cable to pc installing addons to kodi https://kodi.tv/about/. Finished, turned off tv and after a while i turned it on.
This is where the nightmare started. The ?Samsung SMART TV? boot-up logo appeared, It would stay on for about 10 seconds and then reboot itself. This process continued for a long time. The only way I could completely turn off the TV was cutting off the electricity supply since it wasn?t accepting the instructions from the remote control as well.
First thing that came to my mind was a faulty psu... nope the psu works fine!
Next thing was a faulty mainboard? googling about the issue i got here and read about the eeprom reset!
So i tried to short the pins as per instrunctions, the tv managed to go to a stand-by state for first time, i tried the service mode remote combo and the bootloop started again... :cry: i left it there bootlooping for about an hour and the message to set values in the service menu appeared! pressed ok but the plug n play screen appeared to set channels etc. I set everything up and the tv was playing good but the default country was czech, the smart hub and lan connection wasn't working! That put me in thoughts and i went to ckeck the firmware and product info through support menu:
-Model Code:LENOD550
-Software V.: T-MST5DEUC-1027.0
I'm quite sure my model code was: UE40D5500.

I thought i could change to the right model through service menu, so i turned off tv and tried the remote combo.. and the bootloop is back :oops:

Does anyone has any idea what is going on? Can anyone offer any advice please?

Thanks in advance!
Last edited by mackie on Tue Mar 29, 2016 9:35 am, edited 1 time in total.

Lordbyte
Official SamyGO Developer
Posts: 1472
Joined: Sun Aug 18, 2013 11:07 pm

Re: UE40D5500 got (almost) bricked?

Post by Lordbyte » Sun Mar 27, 2016 4:05 pm

I believe you are doing the right thing .. thinking .. researching .. trying .. testing.

You might be able to stop the bootloop .. if you manage to gain access to the service-menu again,
you should disable the "watchdog timer" as the very first thing you do.

This *may* stop the bootlooping, and give you peace and time to do more thinking .. researching .. trying .. testing.

Best of luck !
I provide NO assistance by PM, unless absolutely necessary. Please ask questions in dedicated topics.

mackie
Posts: 2
Joined: Sun Mar 27, 2016 2:07 pm

Re: UE40D5500 got (almost) bricked?

Post by mackie » Mon Mar 28, 2016 1:43 pm

Thanks Lordbyte for the response! Unfortunately trial and error not always leads to success.. especially when it comes to a samsung TV!

I'm sure the problem is that it's recognized as another model (LE40D550) and for sure there's a conflict with the firmware installed for UE40D5500..
The weird is that LE40D550 is an lcd model but UE40D5500 is led...
Is there any way i could access the service menu with the tv turned on?

Trying to figure out how the problem occurred i remember that i just connected a wireless mouse/keyboard microsoft combo on the desktop that sits next to the tv

Thenutzu
Posts: 1
Joined: Tue Jun 14, 2016 9:58 pm

Re: UE40D5500 (almost) bricked?

Post by Thenutzu » Tue Jun 14, 2016 10:00 pm

Hello. I encountered also the same problem on the same tv model. Did you figured it out to get it work again? Thank you

Post Reply

Return to “[D] Support”