Re-install Skype for D-series?

Here for general support for D series TVs, request and problem solve area.

nik12
Posts: 12
Joined: Mon Sep 01, 2014 11:02 pm

Re: Re-install Skype for D-series?

Post by nik12 » Mon Oct 10, 2016 11:14 pm

Do you have Skype. Do not see the webcam SAMSUNG 4065D00. Firmware 001013. The compound of FTP - there. Maybe there is a solution to this problem. Apologies for the earlier text written in Russian.

resy
Posts: 22
Joined: Sat Aug 06, 2016 6:27 pm

Re: Re-install Skype for D-series?

Post by resy » Tue Oct 11, 2016 10:15 am

I can't understand what you mean, just do exactly what I posted and that's it. All required files are uploaded.

nik12
Posts: 12
Joined: Mon Sep 01, 2014 11:02 pm

Re: Re-install Skype for D-series?

Post by nik12 » Tue Oct 11, 2016 1:38 pm

I did everything as written. No connection with the camera. I see and hear the interlocutor, he - no. The inscription "Camera not connected" when the input is Skype. Earlier this camera worked.

resy
Posts: 22
Joined: Sat Aug 06, 2016 6:27 pm

Re: Re-install Skype for D-series?

Post by resy » Tue Oct 11, 2016 5:44 pm

So skype app is working again but no camera?
Which Samsung TV and which camera?

resy
Posts: 22
Joined: Sat Aug 06, 2016 6:27 pm

Re: Re-install Skype for D-series?

Post by resy » Tue Oct 11, 2016 5:46 pm

If you have used Skype_2011_Deezer this will not work!!!
Use the files which I have uploaded and delete these other files again!

nik12
Posts: 12
Joined: Mon Sep 01, 2014 11:02 pm

Re: Re-install Skype for D-series?

Post by nik12 » Tue Oct 11, 2016 8:10 pm

UE40D6530WSXRU Camera WG-STC3000 All files are checked. Skype Widget works. He writes "The camera is not connected." The chamber worked on this TV to turn off the server.

nik12
Posts: 12
Joined: Mon Sep 01, 2014 11:02 pm

Re: Re-install Skype for D-series?

Post by nik12 » Tue Oct 11, 2016 8:18 pm

PS All the while burning blue eye on the TV cameras.

resy
Posts: 22
Joined: Sat Aug 06, 2016 6:27 pm

Re: Re-install Skype for D-series?

Post by resy » Wed Oct 12, 2016 10:57 am

Hi,
no idea what causes this. My camera is Samsung STC1100.
Check the moip folder again. This folder is important for the camera. Deconnect the camera from the TV before copying the files and try to use another USB port after restart.

Here are a number of things to try:
1. Go into Skype on the TV and try making a test call to the ECHO123 Test Call service. If you can hear the recorded voice, and the playback of your own voice, then the audio part of the camera is working.

2. Go into settings and try to change your profile picture using one which you capture using the camera. Again, if you can see the camera preview when taking your new profile picture, then the camera would seem to be working OK.

One of the main reasons for video not being sent / received correctly is that you have to have fully added a contact before you can video call with them. If somebody has sent you a contact request, make sure you have accepted their request. Similarly, if you have sent somebody else a contact request, make sure they have accepted it. You'll know this is done, because when you see the contact in your CONTACTS list, they will appear with a green icon with a tick inside when they are online. If you see a white icon with a question mark inside, then they have not confirmed your request to add them yet.

The final thing to try (at both ends) is to go into SETTINGS, and make sure your video settings are set to 'show video to my contacts'. If this setting is set to 'nobody' then your video will never be sent when you are on a call.

resy

nik12
Posts: 12
Joined: Mon Sep 01, 2014 11:02 pm

Re: Re-install Skype for D-series?

Post by nik12 » Wed Oct 12, 2016 8:04 pm

Prompt server for Skype widget. Deleted. Install nothing.

resy
Posts: 22
Joined: Sat Aug 06, 2016 6:27 pm

Re: Re-install Skype for D-series?

Post by resy » Wed Oct 12, 2016 8:34 pm

<Prompt server for Skype widget. Deleted. Install nothing.>

???

I didn't understand what you mean. Please describe more detailed.
what's the problem?`Still no camera?
Get access to TV with samygo and ftp and check installation again, esp. moip folder as described and restart TV and check skype app in smart hub
If you have used deezer files for skype before than delete this folder!

resy

Post Reply

Return to “[D] Support”

Who is online

Users browsing this forum: No registered users and 2 guests