FTP Disabled...

Here for general support for D series TVs, request and problem solve area.
Post Reply

Coto16
Posts: 1
Joined: Thu Mar 30, 2017 10:23 pm

FTP Disabled...

Post by Coto16 » Thu Mar 30, 2017 10:39 pm

TV: UE40D8000

So I just installed SamyGO on my Samsung TV using this Tutorial: https://wiki.samygo.tv/index.php?title= ... cpu_models and 2 new Applications seemed to have been installed, 'SamyGO' and 'ChannelInfo'. As the tutorial told me to, I opened SamyGO, and the screen just went black for a second and went back to the SmartHub menu, just where it was.

So I then tried connecting to my Samsung TV's IP Address (192.168.1.21) with the port 21 via FTP with the username 'root' and the password [blank]. But it didn't work. I got this error message by my FTP Client: "Connection refused. The connection attempt was rejected. The server may be down, or your network may not be properly configured."

I even ran an nmap port scan on 192.168.1.21 (my TV's IP Address) and it seems like only port 9090 is enabled ("9090/tcp open zeus-admin"). I did not see port 21 or any other port open on my TV's IP Address. (When I turn off the TV and run a port scan using nmap it shows me that the IP is not up/online, so 192.168.1.21 IS my TV's IP)

I tried turning off and on my TV multiple times but I can't seem to connect, wether I open SamyGO up or not. It doesn't seem to work...

Rezik
Posts: 18
Joined: Fri Jul 28, 2017 7:52 pm

Re: FTP Disabled...

Post by Rezik » Fri Jul 28, 2017 7:57 pm

Did you try to use anonymous ftp logon method ?

Post Reply

Return to “[D] Support”