During firmware Download/update tv went off

Here for general support for D series TVs, request and problem solve area.
Post Reply

Posts: 1
Joined: Mon Apr 13, 2020 1:27 pm

During firmware Download/update tv went off

Post by brlight »

hi there,
I have a Samsung UE40D5700, initially tv was restarting every2 min or so, so after searching in Internet this seemed a common problem with a lot of Samsung models, I´ve tried the Factory Reset option via Service Menu, nothing changed. Thinking it was a Firmware issue I´ve tried to update it´s firmware via online, during the process (downloading process I thought but it seems it was already writing/flashing) tv shut down, now it´s even worse than before, I have no access to any menu because it simply keeps restarting (Bootloop), as soon as I plug the power cable, I guess there´s no Standby mode no more. It turns on, Smart tv Logo appears and it restarts.
Things that I have tried:
Jumping/bridging M_HRESET with M_E_SDA (but without success)

Is it possible to recover the old firmware? What are my options in this case?
Thanks in advance

Post Reply

Return to “[D] Support”