Page 1 of 1

UN40D5500 Can't use PVR

Posted: Sun Jul 21, 2013 2:26 pm
by Dmeff
I've been trying to use PVR on my UN40D5500. I've accessed the service menu with the hidden options and enabled PVR.

However, when i press the red button, nothing happens. If i try to access the "Recorded TV" option on the SHub it says there are no devices connected.

I've found 2 possible solutions on the forums.

-Activating Gemsamsupport. It didn't work.

-Setting "Pvr record num" on the "Config option"(In the service menu) from 0 to 1. I wasn't able to try this since i dont have that option in my "Config Option" menu.

I believe it might have to do with my setup. My DTV comes from a TV cable to a device (I think it's called a Tuner?), and from there to my TV. I've tried with both AV cables, and regular antenna. None have worked.

Does anybody have any suggestions to try?

PS: I love the fact that there is such an active TV-hacking community. You're all doing a wonderful job.

Re: UN40D5500 Can't use PVR

Posted: Sun Jul 21, 2013 2:46 pm
by juusso
change local set to Kor on service menu, then you get extra options for PVR.

Re: UN40D5500 Can't use PVR

Posted: Sun Jul 21, 2013 2:51 pm
by Dmeff
Thanks for the immediate response.

I dont have that option on my TV. I am from south america.
My available options for Local Set are:


By default, it is set to ARG-DTV. (I am from Argentina)

edit: I tried them all, and none of them show extra options at the Config Option Menu.

Re: UN40D5500 Can't use PVR

Posted: Sat Oct 03, 2020 1:03 pm
by taranulgheorghe
@Dmeff, have you ever figured it out? I have a similar device (LE32D550 - that's the LCD version of the "D" series) and facing the exact same issue.