PVR NW Share w/o USB or small image mod vusb.init

Ideas and dreaming will go this forum

Rohel
Posts: 28
Joined: Sun Apr 22, 2012 3:49 pm

PVR NW Share w/o USB or small image mod vusb.init

Post by Rohel » Fri Apr 27, 2012 5:54 pm

Ok, with sleep set to 25 secs works ok
I have to test If it start recordings with tv off

Rohel
Posts: 28
Joined: Sun Apr 22, 2012 3:49 pm

PVR NW Share w/o USB or small image mod vusb.init

Post by Rohel » Fri Apr 27, 2012 6:10 pm

It works too!!!
Thx for helping me on this
If u need some help with something else, u just have to say it

DEUS
Official SamyGO Developer
Posts: 316
Joined: Mon Feb 06, 2012 12:05 pm
Location: Germany

Re: PVR NW Share w/o USB or small image mod vusb.init

Post by DEUS » Mon Apr 30, 2012 11:34 pm

have you tried lower values than 25 secs? or other things? please check this thread regulary because this script writes a couple of MB every boot on /mtd_down/ and i still wait for some response from devs, anyway i also run this script on my tv all time so i might be the first who expirience problems.

Rohel
Posts: 28
Joined: Sun Apr 22, 2012 3:49 pm

PVR NW Share w/o USB or small image mod vusb.init

Post by Rohel » Tue May 01, 2012 11:05 am

Ok, i will read this tread
H
Thx

Rohel
Posts: 28
Joined: Sun Apr 22, 2012 3:49 pm

Re: PVR NW Share w/o USB or small image mod vusb.init

Post by Rohel » Sat May 26, 2012 4:02 pm

im having a little issue and i dont know if this script is the problem

sometimes, when i turn on the tv, it works for about 1 minute and then it shuts down
other times everything works ok

i have problems to obtain a pattern of the fail

?Where can i look logs or something to try to find whats happening?

DEUS
Official SamyGO Developer
Posts: 316
Joined: Mon Feb 06, 2012 12:05 pm
Location: Germany

AW: PVR NW Share w/o USB or small image mod vusb.init

Post by DEUS » Wed May 30, 2012 11:39 pm

Sorry for not responding, had a 3 week business trip. The reason for this might be watchdog. Also seen this from time to time. Can be some timeout problem as well. Will try to figure out reason for this when i have some time. My one is rebooting and then everything is fine, same for yours as i saw in your post. Will put some logging in my script.

DEUS
Official SamyGO Developer
Posts: 316
Joined: Mon Feb 06, 2012 12:05 pm
Location: Germany

Re: PVR NW Share w/o USB or small image mod vusb.init

Post by DEUS » Sun Jun 10, 2012 8:25 am

Hi Rohel, you still have issues? had no reboot anymore, but also my sleep value is a lot smaller than yours. how often it happen? do you use any USB device or WIFI?

Rohel
Posts: 28
Joined: Sun Apr 22, 2012 3:49 pm

Re: PVR NW Share w/o USB or small image mod vusb.init

Post by Rohel » Sun Jun 10, 2012 12:42 pm

yes, i still suffer the issue
it happens about 1 on 10 starts
my wait time its 20 seconds, what is your wait time????

about usb or wifi, no, i dont have any usb plugged and the TV is connected over ethernet cable

DEUS
Official SamyGO Developer
Posts: 316
Joined: Mon Feb 06, 2012 12:05 pm
Location: Germany

Re: PVR NW Share w/o USB or small image mod vusb.init

Post by DEUS » Sun Jun 10, 2012 1:21 pm

i see this 1 from 50, my wait time is 0 (yes ZERO) still wonder about this, do you use Webif? can you send a list of files in init.d?

Rohel
Posts: 28
Joined: Sun Apr 22, 2012 3:49 pm

Re: PVR NW Share w/o USB or small image mod vusb.init

Post by Rohel » Sun Jun 10, 2012 2:42 pm

this is my status on webif

Code: Select all

/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/01_01_catch_crap.init start stop

Status:
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/01_04_server_replacement.init start stop

Status:
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/01_05_hiddev.init start stop

Status:
HID 0a5c:4502
HID 0a5c:4503
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/02_04_vusb.vpvrimage.init start stop

Status:
SamyGO Virt. USB
SamyGO Virt. USB
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/03_01_fuse.init start stop

Status:
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/03_03_djmount.init start stop

Status:
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/03_03_nfsmount.init start stop

Status:
192.168.0.5:/volume1/Peliculas on /dtv/usb/sda/nfs/192.168.0.5/_volume1_Peliculas type nfs (rw,relatime,vers=3,rsize=131072,wsize=131072,namlen=255,soft,nointr,nolock,proto=tcp,timeo=70,retrans=3,sec=sys,addr=192.168.0.5)
192.168.0.5:/volume1/RECORD on /dtv/usb/sda/nfs/192.168.0.5/_volume1_RECORD type nfs (rw,relatime,vers=3,rsize=131072,wsize=131072,namlen=255,soft,nointr,nolock,proto=tcp,timeo=70,retrans=3,sec=sys,addr=192.168.0.5)
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/03_03_sshd.init start stop

Status:
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/04_04_samba.init start stop

Status:
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/06_05_apache.init start stop

Status:
tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 900/httpd 
tcp 0 0 192.168.0.17:80 192.168.0.11:51649 ESTABLISHED 901/httpd 
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/06_05_samba-server.init start stop

Status:
897 890
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/80_80_record_to_nwshare.init start stop

Status:
pls request it on forum
/mtd_rwcommon/widgets/user/SamyGO/SamyGO/etc/init.d/99_99_z_sendinfo.init start stop

Status:
about zero wait time... you dont need time to de NFS plates to speed up???

Post Reply

Return to “[D] Brainstorm”