Internet TV problem

Here for general support for B series TVs, request and problem solve area.
Post Reply

marte
Posts: 1
Joined: Sat Jun 01, 2013 2:18 pm

Internet TV problem

Post by marte » Sat Jun 01, 2013 2:42 pm

Hello,

My name's Martin and I live in Poland.
I have UE32B7020 samsung tv with firmware T-CHU7DEUC-3001.1.
I have problem with Internet TV. I don't use yahoo widget. I want to use Samsung widget.
When I press Internet button the TV tries to connect with server and gives me information: "Database Access Error".
I can connect with tv via FTP.
In the folder /mtd_down/widgets/ I have only one folder "manager". There aren't folders "user", normal" and "demo".
When I disconnect ethernet cable and use Internet TV button the TV tries to connect with server but doesn't give me information "Database Access Error". TV shows manager with settings where Poj.los (SSO) is disabled and I can't create any account.
I've tried Factory reset in service menu. When I chose country "Germany" the tv installed Yahoo widget and everything worked fine.
After this I went to Plug&Play and I choose country "Other". TV connected with the internet, downloaded manager, installed it and I agreed to license terms. After this when I tried to connect with Internet TV I saw information "Database Access Error". In the past everything worked fine.
What can I do to fix Internet TV ?
I don't have idea.....

Thanks for replay.

vinibali
Posts: 2
Joined: Sat Aug 10, 2013 7:15 pm

Re: Internet TV problem

Post by vinibali » Sat Aug 10, 2013 7:52 pm

i got the same issue :/

c74k
Posts: 105
Joined: Tue May 04, 2010 7:45 pm

Re: Internet TV problem

Post by c74k » Thu Jul 24, 2014 3:08 pm

iam too

User avatar
boxbuchse
Posts: 24
Joined: Sun Jun 10, 2012 1:47 pm

Invalid Service Request device/auth/seedkey

Post by boxbuchse » Thu Oct 09, 2014 10:24 am

Hi, i don't know if it's the same reason. but since 2 days i get a:
Invalid Service Request(Please call 'device/auth/seedkey [GET]' API again)
error if i start internet@tv on my b650 with samsung js engine.

here the request i captured:
SpoilerShow

Code: Select all

GET /openapi/service/widget/list?lang=de HTTP/1.1
Accept: image/gif, image/x-xbitmap, image/jpeg, */*
Accept-Language: ko
Host: infolink.pavv.co.kr
Token: 6e9d723e+_LEXXB650_EU_0012fb9454ac+255f0870c7a5ca100b3a975d3929e5283eb22eb2
User-Agent: Mozilla/4.0 (compatible; Gecko/20041115) Maple 5.0.0 Navi
Connection: close
Content-length: 0
Content-type: text/xml
AppKey: 6dd7e423-0b34-124a-b679-100000230005-75994549-053e-424e-a59c-3cb2e1e7e70e
Cache-Control: no-cache
Connection: Keep-Alive

HTTP/1.1 200 OK
Date: Tue, 07 Oct 2014 15:10:17 GMT
Content-Type: text/xml
Content-Length: 178
Connection: keep-alive
Accept-Ranges: bytes

<?xml version="1.0" encoding="UTF-8" standalone="no"?><rsp stat="fail">
<err code="107" msg="Invalid Service Request(Please call 'device/auth/seedkey [GET]' API again)"/>
</rsp>
LExxB650 T-CHL7DEUC-2005.0 telnet, ext3 hdd, ArFIX

Post Reply

Return to “[B] Support”