HELP "Weak or No Signal"!

Here for general support for B series TVs, request and problem solve area.

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: HELP

Post by juusso » Sat Sep 21, 2013 10:46 am

what is output of

Code: Select all

mount | grep "mtd_rwarea"
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

mattberlin
SamyGO Project Donor
Posts: 140
Joined: Sun Jan 24, 2010 6:18 pm
Location: Germany

Re: HELP "Weak or No Signal"!

Post by mattberlin » Sat Sep 21, 2013 12:29 pm

Hi juuso

The output is:
/dev/st10/14 on /mtd_rwarea type rfs (rw)

Should I substitute the bm10 with st10?
my TV: LE32B679

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: HELP "Weak or No Signal"!

Post by juusso » Sat Sep 21, 2013 12:37 pm

copy paste my commands! it is not st10, but stl0!!! You do typo mistake. stl means STL
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

mattberlin
SamyGO Project Donor
Posts: 140
Joined: Sun Jan 24, 2010 6:18 pm
Location: Germany

Re: HELP "Weak or No Signal"!

Post by mattberlin » Sat Sep 21, 2013 7:00 pm

Thx! Sorry for my analphabetic moments ;-)

When executing the 3rd operation you provided me with - I'm getting the message shown in the attachment. This seems to be odd to me.
You do not have the required permissions to view the files attached to this post.
my TV: LE32B679

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: HELP "Weak or No Signal"!

Post by juusso » Sun Sep 22, 2013 10:51 am

weird. Possible - this error is mirror of your other problems.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: HELP "Weak or No Signal"!

Post by juusso » Sun Sep 22, 2013 10:58 am

do you write /dev/BML0/14 OR /dev/bm10/14 ???
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

mattberlin
SamyGO Project Donor
Posts: 140
Joined: Sun Jan 24, 2010 6:18 pm
Location: Germany

Re: HELP "Weak or No Signal"!

Post by mattberlin » Sun Sep 22, 2013 11:08 am

I wrote bml (BML) and not bm1

What should I do now?
In addition SamyGO.sh is not executed anymore upon TV start up. Also inectso doesn't work anymore. Do you have any idea how to fix this?
my TV: LE32B679

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: HELP "Weak or No Signal"!

Post by juusso » Sun Sep 22, 2013 11:15 am

its because your mtd_rwarea is damaged. Hard to troubleshoot... can you organize telnet/ssh access for me? redirect your routers 23 port to tv`s IP:23 port. I could check it.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: HELP "Weak or No Signal"!

Post by juusso » Sun Sep 22, 2013 12:10 pm

ok, don`t poweroff tv, i`m connected.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

mattberlin
SamyGO Project Donor
Posts: 140
Joined: Sun Jan 24, 2010 6:18 pm
Location: Germany

Re: HELP "Weak or No Signal"!

Post by mattberlin » Sun Sep 22, 2013 12:12 pm

ok!
my TV: LE32B679

Post Reply

Return to “[B] Support”