Page 1 of 1

Remote Lan Control / FFB not working

Posted: Tue May 20, 2014 4:20 pm
by gerche

I hope you can help me with this.
I have here an UE40B7000 and I wanted to enable Remote Lan Control.
First I copied Remote LAN control to an usb-drive in order to copy it to the internal memory, but once I called the games menu on the usb drive, I had no menu to copy the file.
i could only execute the program.
So I entered the service menu and disabled the watchdog and enable wiselink write.

now i could copy the app onto the tv. i started it, but samygo remote still said it couldn't connect to port 55000 ...

so i assumed that maybe the firmware was to new, i.e. restricted, even though the Service menu says T-CHUCIPDEUC_002005.1.
Date of purchase is 6/18/2010

I tried to run FFB with Firmware T-CHLCIPDEUC-2006.0 but FFB refuses to patch.

Code: Select all

+echo ERROR. Wrong firmware on USB. Firmware mismatch. No firmware on USB?
So, do I have a "pre-February firmware", and if so, why can't I establish a socket on port 55000...?
I can ping the device, and UPnP discovery also worked.

Re: Remote Lan Control / FFB not working

Posted: Mon Jun 02, 2014 9:15 am
by gerche
the b-series port for ip control is 2345.
something that the android app doesn't seem to take into consideration.