Rooting E-Series T-MST-10 on latest firmwares (>2000.2)

Here are software that related with Samsung E series TVs. :!:This forum is NOT FOR USER QUESTIONS or Problems.

Eifeldragon
Posts: 1
Joined: Mon Jul 17, 2017 5:47 pm

Uninstall**Rooting E-Series T-MST-10 on latest firmwares (>2000.2)

Post by Eifeldragon » Thu Jul 20, 2017 5:03 pm

Hallo,
i root my es6300 Fw. 2005.0 successful everything works fine.

Now i will uninstall SamyGo, but it wont work, no Widget or something like this.
If I unplug the usb there is no Smart Hub Funktion and problems to shutdown the TV.

Please Help!
THX

zoelechat
SamyGO Moderator
Posts: 7793
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Rooting E-Series T-MST-10 on latest firmwares (>2000.2)

Post by zoelechat » Thu Jul 20, 2017 6:39 pm

Delete /mtd_rwcommon/emps/empBrowserCommonPlugin/plugins/libSamyGOrun.so
Reboot and unplug USB
Done.
I do NOT receive any PM. Please use forum.

nimnul
Posts: 1
Joined: Tue Jul 25, 2017 6:51 am

Re: Rooting E-Series T-MST-10 on latest firmwares (>2000.2)

Post by nimnul » Tue Jul 25, 2017 2:23 pm

Good afternoon! Help please, there is a problem. It is given: UE46ES6307, was 2009 fimware, I tried to start the USB stick with CreateDeleteUD it isn't started after switching off of the TV (I went I bought one more stick, the TV sees but at start a smarthub it is empty) I tried and FAT and FAT32 in a smarthub is empty. made Factory reset, it was successfully, I nullified to 0000, successfully then put 1036 fimware, it became curve, the TV constantly rebooted, made Factory reset, it became better, updated to T-MST10PDEUC_2000.2 successfully! I tried to create the USB stick with samygo as it is described at you, a smart hub empty again.
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “[E] Software”