[App] PVR+ 3.x

Here are software that related with Samsung B series TVs. Like hex editors, new version of BusyBox or internal software, app programs that will run in your TV hardware.:!:This forum is NOT FOR USER QUESTIONS or Problems.
Post Reply

volksvertreter
Posts: 6
Joined: Thu Dec 08, 2011 12:54 am

Re: PVR+ 3.x

Post by volksvertreter » Wed Jan 11, 2012 5:07 pm

Maxe wrote:Hello volksvertreter,
volksvertreter wrote:...
- BUT: The TV's MediaPlayer cannot play the "*.ts" FileFormat? Is that right?
...
I have the same problem! But still no reason.
The only channel which I can record and play is 3sat.

Can anybody help?

Thanks Maxe
Hey Maxe,

i got it: load the DCA MODULE and start it from the children menu, then you should be able to play the *.ts files

edit:

BTW: is it possible to change the path where it stores the recording... i mounted a nfs share to a folder called "nfs" stored on the root-filesystem of my USB-Harddrive
Is there an ini/config file ?
Last edited by moras86 on Wed Jan 11, 2012 5:26 pm, edited 1 time in total.
Reason: blend user posts!
My TV:
- firmware is patched by the script in the wiki
- Version: 2009/11/12_002006
- T-CHLCIPDEUC-2006.0
- Modellcode: LE40B650
- telnet is enabled by boot

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: PVR+ 3.x

Post by juusso » Thu Jan 12, 2012 11:06 am

Maxe wrote: but how can I delete any record on the usb-memory?
Maxe
Disconnect your USB, attach to PC and delete...
Or connect over FTP and delete needed files from there.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

cracket
Posts: 6
Joined: Thu Oct 22, 2009 8:15 pm

Re: PVR+ 3.x

Post by cracket » Sun Jan 15, 2012 3:07 pm

Did anyone experienced exeDSP crashing when PVR+ loaded with myButtons?

I'm trying to run them both simultaniously - not PVR+ executed from myButtons, but both started from content library (no matter if from USB or internal TV). In all cases ends the same way:
##### [CTaskManager::ActivateApplication]
{callthread = 1638302864, from = 2, app = 3 , cApp = 2, bActivateTVViewer = 1, pActiveData =#
DP_CPU_BLACK_CONTROL OFF
m_bOSDDisplay:1, m_bDynamicControlStatus:0, m_bSignalActivity:1, iSourceMode:101, ResInfo.IsPC:0
*** glibc detected *** ./exeDSP: munmap_chunk(): invalid pointer: 0x48491000 ***
* USB detected *
Aborted (core dumped)
SW image is stopped..
script in BOOT is stopped...
Starting pid 590, console /dev/ttyS1: '/bin/sh'

It does not matter if I run from injectso, or manually from content library. PVR+ solo works fine without any trouble. I'm using ext3 fix (/usb_mount replaced) and mounting external usb ext3 drive during startup.
LE37B650T2WXXH T-CHL7DEUC patched&injected

baco81
Posts: 70
Joined: Fri Apr 30, 2010 8:24 am

Re: PVR+ 3.x

Post by baco81 » Wed Jan 18, 2012 8:17 pm

nostromo1983 wrote:Is there anybody that has sucessfully used injectso to load this application into B series (B650?) I start to wonder if it can be done, and also i'm not sure about my injection command line (though i use the same for other module and that are working well (chaninfo/samygodca)).
Has you tried to load PVR+ by injectso without samygodca?

I have had a lot of problems running both at the same time. I used to load PVR+ by using injectso and, then, samygodca (only when needed) manually via Content Library. After starting samygodca, I noticed that PVR+ stopped working.

Now I have been able to run both by injectso but it only works if samygodca is loaded first :?

In fact, I use injectso with 4 apps and samygodca is the first and PVR+ the last one in my script.
T-CHL7DEUC-2005.0-v0.24-GMT2-ArFIX2-ADFIX-fwver-ENGFIX

baco81
Posts: 70
Joined: Fri Apr 30, 2010 8:24 am

Re: PVR+ 3.x

Post by baco81 » Fri Feb 17, 2012 2:24 pm

You should inject loader.so instead of pvrplus.so
T-CHL7DEUC-2005.0-v0.24-GMT2-ArFIX2-ADFIX-fwver-ENGFIX

Post Reply

Return to “[B] Software”