UE40ES6100 WIFI not working

Here is information about customize your E series firmware..:!:This forum is NOT FOR USER questions or problems but DEVELOPER.
Post Reply

Luciann
Posts: 4
Joined: Mon Sep 28, 2020 6:25 pm

UE40ES6100 WIFI not working

Post by Luciann »

Few days ago, my TV WIFI stopped working anymore and as a side effect of that, the TV started to randomly restarting. I've read a lot on internet about this, some people are saying that reason for this might be the firmware version who's causing this sort of problems. So I thought about changing the module, but there's lot of people reporting that after a short period of time after the replacement, the WIFI started to die again.

The thing is, I honestly don't really need WIFI, as I already have ethernet cable attached to the TV. Problem is that, because the WIFI is constantly trying to connect and reconnect, it doesn't allow much time for the ethernet connection to occur.

So, what should I do? any advice is much appreciated.

I thought about disconnecting the WIFI module and eventually downgrading to a much stable firmware version. If that's a thing to do, which firmware version should I pick?

Currently I have this:
T-MST10PDEUC-2010.0
T-MST10PDEUS-1002

Image

Luciann
Posts: 4
Joined: Mon Sep 28, 2020 6:25 pm

Re: UE40ES6100 WIFI not working

Post by Luciann »

I opened my TV and took out the WIFI module. As expected, the internet is working perfectly right now and the TV is not freezing and restarting anymore.
Now I'm trying to downgrade my UE40ES6100, but... for some reasons it doesn't work. Is there anything that I did wrong?
By the way, I haven't changed anything on my router and the internet is working.
Can somebody help me?

Image
Image

Post Reply

Return to “[E] Firmware”