T-ECPDEUC_2009.2 - Is SamyGo fully working?

Here is information about customize your E series firmware..:!:This forum is NOT FOR USER questions or problems but DEVELOPER.
Post Reply

User avatar
fluffi444
SamyGO Project Donor
Posts: 560
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

T-ECPDEUC_2009.2 - Is SamyGo fully working?

Post by fluffi444 » Tue Sep 17, 2013 7:03 pm

Do any of you have this FW installed with SamyGo running?

A new App (which I want to have) requires to update the FW... But a working SamyGo is more important :-)

Any reports?
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2022.0 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

Anduril
Posts: 5
Joined: Fri May 03, 2013 11:26 am

Re: T-ECPDEUC_2009.2 - Is SamyGo fully working?

Post by Anduril » Wed Sep 18, 2013 6:58 am

SamyGO working very well on my ES8000 with T-ECPDEUC_2009.2 firmware inside.
I used [App] Install SamyGO widget from USB viewtopic.php?f=49&t=5859.
If you had SamyGo installed already before, you remember to reinstall Skype app and reset SmartHub.
...after that you may install SamyGO again... :P

User avatar
fluffi444
SamyGO Project Donor
Posts: 560
Joined: Fri Apr 05, 2013 9:55 pm
Location: Germany

Re: T-ECPDEUC_2009.2 - Is SamyGo fully working?

Post by fluffi444 » Wed Sep 18, 2013 11:55 am

Ahh I remember that was you who found this issue with the SmartHub (and solved it with resetting)

Many thanks for your report! Highly appreciated.
TV: UE40ES7000 @ UE40ES8090 - T-ECPDEUC-2022.0 // SamyGO
CI+: Unicam EVO 4 with HD+ (HD02) @ Pacific 4.60
NET: Samba: PC

Post Reply

Return to “[E] Firmware”