Page 1 of 1

dead ue46es7000

Posted: Tue Feb 24, 2015 3:53 pm
by marvin24

I know this is about samygo software, but maybe someone can give me some hint on my hw problem.

First TV started to forget the channel list. Next day it also fogot how to access the wifi and now it does no longer react on the RC. Instead it reboots every 20 seconds. The picture of the last channel is shown.
- I unplugged it for some time from power, no-go
- I tried entering service menu, no-go
- no output on the exLink cable during switch on
- I tried to reset the eeprom (short cut between VCC and I2C_SDA), no-go
- I checked the usual capacitors (4x470?F on the power board), all are ok

Next thing to do would be to replace the main board and/or power board. Is there anything else I can try before I'm going to buy these?


Re: dead ue46es7000

Posted: Wed Feb 25, 2015 8:44 am
by juusso
Without debug log it is very hard to say what`s wrong. I guess problem is related to emmc, than other hardware. At least exlink output would suggest more what`s going on. Have you tried to enable debug output to exlink port? I mean if you didn`t set to debug, you get nothing on exlink.

In any case - whatever is the reason on mainboard, here is no way to repair it. What definitely would help - mainboard replacement.

Re: dead ue46es7000

Posted: Wed Feb 25, 2015 8:58 am
by marvin24
yes, I just realized that the debug output may be disabled. Unfortunately, I cannot enable it without working RC. The LED is flashing, but TV shows no response. Ok. Seems I have to replace the MB then :-(