[SOLVED] Smart Hub not installing any apps after region change

Here for general support for E series TVs, request and problem solve area.
Post Reply

Pap
Posts: 2
Joined: Tue Jan 10, 2017 9:17 pm

[SOLVED] Smart Hub not installing any apps after region change

Post by Pap » Wed Jan 11, 2017 12:22 pm

Hello all,

I am encountering an issue with smart hub in my UE46ES6570 (not rooted) the last days.
I was trying to get Netflix to work and so I changed location from Germany to Greece and back a couple of times. That worked fine the first couple of times but then Smart Hub wouldn't install the region's apps anymore. Currenty I live in Germany but I had bought the TV from Greece. I had previously changed the region without any issues.

I tried to resolve the issue with the following ways (in combination sometimes):
- Reset smart hub
- Reset TV
- Factory reset through the service menu
- Install older firmware (after installing 0000)
- Set the DNS to 8.8.8.8 or to my provider's DNS
- Removing the plug for several minutes and the ethernet cable

When I start the TV I get a message that says that smart hub needs to be updated, I press okay and then the popup shows us saying installing [name of the first app to be installed]1/xx and stops there. I only have now Web Browser (which doesn't work) and Youtube.
Note that the web browser behaves much like the smart hub update, it starts by saying "connecting..." and it hangs on "updating....".

Has anyone experienced this issue or have any proposal?

Thank you all

Efthimis

UPDATE Jan 13 2017
I managed to solve my issue by resetting smart hub through the service menu. Beware though, when you change the value from "off" it shows "Wait". You must wait and not pressing buttons (I did that) because the commands are going to be executed once the reset is over.

User avatar
juusso
SamyGO Moderator
Posts: 10125
Joined: Sun Mar 07, 2010 6:20 pm

Re: [SOLVED] Smart Hub not installing any apps after region change

Post by juusso » Sat Jan 21, 2017 9:29 pm

Thanks for sharing!
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

steppdroid
Posts: 14
Joined: Fri Jan 20, 2017 10:38 am

Re: [SOLVED] Smart Hub not installing any apps after region change

Post by steppdroid » Mon Jan 23, 2017 11:24 am

Hi Pap, version firmware?

Pap
Posts: 2
Joined: Tue Jan 10, 2017 9:17 pm

Re: [SOLVED] Smart Hub not installing any apps after region change

Post by Pap » Tue Jan 24, 2017 4:33 pm

@steppdroid
FW version didn't play any role in the resolution as I reset to 0000 and then to 1042. So I stayed with this since I didn't want to stir the pot anymore.

adikgala
SamyGO Project Donor
Posts: 2
Joined: Wed Feb 12, 2014 12:08 pm

Re: [SOLVED] Smart Hub not installing any apps after region change

Post by adikgala » Fri Feb 10, 2017 1:41 pm

Hi Pap, what kind of option is it for resetting smart hub through the service menu.
TV: PS60E6500ESXZG - T-MST10PDEUC-2005. -> 0000 -> 1042.0 // OTN, OTA - OFF

Post Reply

Return to “[E] Support”