ver 2022

Here for general support for E series TVs, request and problem solve area.
Post Reply

mackowiakp
Posts: 67
Joined: Sat Apr 07, 2012 4:33 pm
Location: Gdynia/Poland

ver 2022

Post by mackowiakp » Mon May 22, 2017 7:58 am

At this moment I have firmware 2009.2 installed on my ES8000. Additionally SamyGo installed, SamyGo resrtore and SamyGo-E.
The problem is that on this version of FW ( 2009.2), ShowMax app does not work. As I read on this forum, all versions of FW for E series are rootable. I want to be sure. Can I install FW ver 2022 and restore SamyGo on this version?
WARNING ! The administrator has the right to refuse to install WINDOWS, invoking the conscience clause !

zoelechat
SamyGO Moderator
Posts: 7853
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: ver 2022

Post by zoelechat » Mon May 22, 2017 9:23 am

No, "Skype-like" root methods are working only on fw <2014.
I do NOT receive any PM. Please use forum.

mackowiakp
Posts: 67
Joined: Sat Apr 07, 2012 4:33 pm
Location: Gdynia/Poland

Re: ver 2022

Post by mackowiakp » Mon May 22, 2017 9:40 am

THX for info. I to all this forum and can not find newer version than 2009.2. Can You help me?
WARNING ! The administrator has the right to refuse to install WINDOWS, invoking the conscience clause !

zoelechat
SamyGO Moderator
Posts: 7853
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: ver 2022

Post by zoelechat » Mon May 22, 2017 9:46 am

You mean something between 2009 and 2014? Not sure there are lots, and will probably be too old as well for your app anyway (that's how they force users to upgrade...)
Otherwise you still can use "root for latest fw" method which will work up to... latest! But not as friendly, needs permanent USB etc...
I do NOT receive any PM. Please use forum.

Post Reply

Return to “[E] Support”