ES6xxx owners, help needed with service menu please

Here for general support for E series TVs, request and problem solve area.
Post Reply

juno723
Posts: 5
Joined: Mon Sep 24, 2012 1:47 pm

ES6xxx owners, help needed with service menu please

Post by juno723 »

Greetings,

I hope you can help me. I'm pulling my hair out...
I think curiosity killed the cat. In my curious stupidity I entered the service menu of my es6715 and accidentally messed it up :(
I did the factory reset. After that the white balance doesn't appear to be the same it was before the incident. Picture looks much warmer and somewhat dimmer with the same settings.
It appears that doing factory reset also resets the white balance settings to 128 in ADC/WB menu. I'm 99% certain that they were not 128 before the reset.

I wonder if anyone could be so kind and post your unmodified settings for ADC/WB white balance?
Thank you very much!

I think the ADC calibration stuff is intact. At least it doesn't show any fail message. I found some default settings for UE40D5700 model. They helped a bit, but still not what it was before. Apparently my model uses some different values.
Cheers

User avatar
juusso
SamyGO Moderator
Posts: 10124
Joined: Sun Mar 07, 2010 6:20 pm

Re: ES6xxx owners, help needed with service menu please

Post by juusso »

have you tried to calibrate by self?
Here is some short article how to do that.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

ALiAS
Posts: 1
Joined: Wed Sep 12, 2012 12:00 pm

Re: ES6xxx owners, help needed with service menu please

Post by ALiAS »

Hello juno723,

I own an UA40ES6200, and I can help you. :D :D :D
I never entered service menu before, :twisted: but can you explain where to find "settings for ADC/WB white balance" ? =>I will post the original values.
I am Waiting for your answer :!:
Last edited by ALiAS on Mon Sep 24, 2012 3:29 pm, edited 1 time in total.

mamo
Posts: 13
Joined: Tue Jul 17, 2012 4:38 pm

Re: ES6xxx owners, help needed with service menu please

Post by mamo »

Here are my unmodified WB settings for UE46ES8090.
I hope that can help you.
Main_ADC-WB_WhiteBalance.jpg
You do not have the required permissions to view the files attached to this post.
Best Regards
mamo

Samsung UE46ES8090 / T-ECPDEUC-2011.1 / SamyGO Extensions

juno723
Posts: 5
Joined: Mon Sep 24, 2012 1:47 pm

Re: ES6xxx owners, help needed with service menu please

Post by juno723 »

mamo, thank you very much for the picture. I tried to put your settings in, but unfortunately the image went reddish with them. So I guess they were not the same that my panel had originally. It's a bit bummer. I seriously doubt that each panel has been individually adjusted at the factory. So perhaps it needs to be the same series at least.

Alias, I'm grateful if you could check your panel settings, as you have the same series tv. However there is always risks involved going into service menu, like you can read from my original post. I wouldn't be happy to request it from you if there is a risk that you end up with the similar fate as I, considering you have never done it before.
You can enter service menu by pressing sequentially: info > menu > mute > power. Your tv must be in stand by to begin with. Please note that entering service menu also defaults your picture settings on your tv side (it does not reset service menu settings). When navigating on menus, use return button on your remote to return previous menu. Do not use arrows for that. The settings I need are in ADC/WB -> whitebalance. If you are even a least bit unsure, it's better not to do it at all. That's ok. Thank you for offering your help anyway!

juuso, I rather not to mess up with the calibration. It is my understanding that it could end up to a worse mess than I'm now. If I have understood correctly there is no need for calibration unless there is a 'fail' message?

User avatar
juusso
SamyGO Moderator
Posts: 10124
Joined: Sun Mar 07, 2010 6:20 pm

Re: ES6xxx owners, help needed with service menu please

Post by juusso »

If your white balance is wrong, means you have to recallibrate it, right? Doesn't matter it is success or fail. You see reddish image, that's the problem.
LE40B653T5W,UE40D6750,UE65Q8C
Have questions? Read SamyGO Wiki, Search on forum first!
FFB (v0.8), FFB for CI+ . Get root on: C series, D series, E series, F series, H series. rooting K series, exeDSP/exeTV patches[C/D/E/F/H]

DO NOT EVER INSTALL FIRMWARE UPGRADE

juno723
Posts: 5
Joined: Mon Sep 24, 2012 1:47 pm

Re: ES6xxx owners, help needed with service menu please

Post by juno723 »

juuso, do you know if in fact factory reset also clears ADC calibration? The settings mamo shared show quite high value in red channel and I was thinking it was the source of the reddishness. The default white balance on my tv should be quite 'blueish' / cold. Perhaps someone could confirm if his/her tv also shares (or not) the same default WB settings as mamo's tv? If so, I might have a problem with the calibration.

Thanks again.

frmys
Posts: 25
Joined: Thu Mar 04, 2010 2:11 pm

Re: ES6xxx owners, help needed with service menu please

Post by frmys »

@ mamo

46? and 55" values for ES8xxx are all same except R-Gain. It is 164 on 55". So screen size also effects WB values

--------------------------

@juno723

ES67xx
Sub Bri 128
R offset 128
G offset 128
R offset 128
Sub cont 135
R gain 123
G gain 128
B gain167

I hope these values help.

I do not understand why there isnt a wiki page for default values for all models and screen sizes :?:

juno723
Posts: 5
Joined: Mon Sep 24, 2012 1:47 pm

Re: ES6xxx owners, help needed with service menu please

Post by juno723 »

frmys, thank you very much for the info!
It seems I guessed them quite close already. My screen size is only 32" as I'm using this as a PC monitor.
Now, the only thing that bothers me is the color temperature presets. Before the factory reset 'warm2' preset was fine. Now it looks overly warm. I wonder what might cause this..

Post Reply

Return to “[E] Support”