Disconnected TV Once, SamyGo PVR doesn?t find TV

Here for general support for E series TVs, request and problem solve area.

motte
Posts: 8
Joined: Sun Mar 22, 2015 1:10 pm

Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by motte »

Hi everybody.

I got a strange Problem, I do not understand.

I installed SamyGo to my rooted TV with this instructions: viewtopic.php?f=49&t=5797
about one year ago.
Everything was working smooth and stable. Yesterday I switched off my LAN Cable from the TV (while the TV was running) and switched it back after a while. My TV got the same IP again, but when I start SamyGo it doesn?t find my TV anymore. It tries to connect (50 times) and then says: "Unable to connect FTP-Server in TV. Please check setup."
When I try to connect to my TV via putty it says: "Connection refused."

Does anybody has a clue, what happened on my TV, which is refusing the connection? ( I only switched off the LAN Cable)
Actually I didn?t change anything, I even didn?t updated the firmware (Last Update was in 2013), my current version: T-MST10PDEUC-1032.0 (So lower then ...2000.2)

Thanks in Advance!

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

It can happen to loose root on network disconnection, generally because it breaks Skype autostart, so:
-uninstall and reinstall Skype, launch it once
-(re)launch SamyGO widget once
Everything should be back to "normal" :)
(if procedure doesn't work as is, add a TV reboot between each step)

ps: do not update firmware!!! (1032 is better than 2000, not lower)
I do NOT receive any PM. Please use forum.

motte
Posts: 8
Joined: Sun Mar 22, 2015 1:10 pm

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by motte »

Thanky for the quick answer. I tried to reinstall everything.
I deleted the Skype widget and reinstalled it.
Then I downloaded the SamyGo archive and extracted it to an USB Drive.
Now when I start smarthub, it doesn?t list the "Install SamyGo widget". But I remeber, that it was listed one year ago, when I first installed it.
Am I doing something wrong?

Edit: Ok, its working now. I installed SamyGo via "SmartHub Widget Manager app"

But unfortunately its still not working. The FTP Access is still blocked, i can?t connect to the TV ;/
Last edited by motte on Sun Mar 22, 2015 4:17 pm, edited 1 time in total.

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

I never said to uninstall/reinstall SamyGO, but just to launch SamyGO widget once Skype was reinstalled :)
I do NOT receive any PM. Please use forum.

motte
Posts: 8
Joined: Sun Mar 22, 2015 1:10 pm

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by motte »

yes I know :-)
I was able to reinstall SamyGo widget again, but unfortunately I still cant connect to my TV...
I just deleted the widget Skype in the Smarthub screen, and then choose Skype from the Samsung Apps and installed it again.
Is this enough? Do I have to do anything more?

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

Launch Skype once, see if it works (ask to connect), exit it then launch SamyGO widget once.
I do NOT receive any PM. Please use forum.

motte
Posts: 8
Joined: Sun Mar 22, 2015 1:10 pm

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by motte »

Yes i already did that, but no differences. I can ping my TV, but could not connect......weird.
I really dont know, what else I can do.

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

You still have fw 1032?
I do NOT receive any PM. Please use forum.

motte
Posts: 8
Joined: Sun Mar 22, 2015 1:10 pm

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by motte »

fw 1032?
Do you mean Port 1023? Or forwarding?
I don?t know, i didn?t configure anything one year ago and I am using the same settings then before im SamyGo. I didn?t changed anything, I just switched off the LAN Cable ;)

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

No, I was talking about T-MST10PDEUC-1032.0 :)
If so, it should work. I guess you have to restart everything from scratch: uninstall Skype and SamyGO, reboot TV and follow (carefully) rooting procedure from the beginning, as you did "one year ago".
I do NOT receive any PM. Please use forum.

Post Reply

Return to “[E] Support”