Disconnected TV Once, SamyGo PVR doesn?t find TV

Here for general support for E series TVs, request and problem solve area.

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

Maybe also do a Smarthub reset before reinstall :)
I do NOT receive any PM. Please use forum.

motte
Posts: 8
Joined: Sun Mar 22, 2015 1:10 pm

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by motte »

Ah, Yes its still the same SW Version ...1032.0
I already did a whole reinstall of Skype and SamyGO today, without changes. (With one difference, that Smarthub isn?t recognizing the archive files on my USB Stick for installing the widget. Is this maybe a hint so something?)

Well maybe I am trying again soon.
Thanks for sour help!

Edit: "Maybe also do a Smarthub reset before reinstall"...

yes, maybe thats a good idea!

pandrzej2
Posts: 2
Joined: Mon Apr 06, 2015 9:09 am

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by pandrzej2 »

zoelechat wrote:Maybe also do a Smarthub reset before reinstall :)
Hello, I have UE32ES6100 with T-MST10PDEUC-1032.0, I also have problem with connect with wiget SamyGO.
Relaces Skype library/mtd_rwcommon/moip/engines/Skype/, reinstall smart hub, skype, many times and not work :(
I read your post "E series widget -autostart w/o USB" and I fought two days.
No virtual USB and not connect via FTP.
Only have access to FTP when root (Widget Test2 and Insert USB stick), but only about one hours.
Regards
Andrzej

zoelechat
Official SamyGO Developer
Posts: 8445
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by zoelechat »

pandrzej2 wrote:Hello, I have UE32ES6100 with T-MST10PDEUC-1032.0, I also have problem with connect with wiget SamyGO.
It can happen to loose root on smarthub updates but SamyGO should work with no problem on your model/fw.
-Uninstall Skype and SamyGO from Smarthub
-Reboot TV
-Reinstall Skype, launch it, make sure it works by waiting for login request, don't login, just exit.
-Get FTP access using Test2 widget
-Create folder /mtd_rwcommon/widget/user/SamyGO and extract whole contents of SamyGO.zip into it.
-Get and extract archive from there, copy 'Autostart' into /mtd_rwcommon/moip/engines/Skype, then overwrite libSkype.so at the same place.
-TV should crash (=hold) at this point, press power off on remote until TV powers off
-Restart TV, go into Smarthub and launch SamyGO-E widget (then press asked key, enter or exit I don't remember :) ).

SamyGO should work then. If not, reboot TV and check again. If still not, get FTP with Test2 and make sure /mtd_rwcommon/moip/engines/Skype/libSkype.so has been well overwritten (check filesize). Overwrite it again if needed and reboot.
I do NOT receive any PM. Please use forum.

pandrzej2
Posts: 2
Joined: Mon Apr 06, 2015 9:09 am

Re: Disconnected TV Once, SamyGo PVR doesn?t find TV

Post by pandrzej2 »

Thank you very much!!!
IT'S WORKS!!! :) :) :)

Post Reply

Return to “[E] Support”