Page 18 of 20

Re: Bluetooth Audio Support

Posted: Wed Dec 20, 2017 7:31 am
by miazza
msa2017 wrote:
Tue Dec 19, 2017 7:44 pm
I can confirm I have same your problem.. after a powercycle, I see the pairing on menu, but the headset not work... audio remain on tv!
Yes. This is the problem ... it is not a big pain : every time we can repeate the pairing :)
On my 40F8000 I have no audio ... this is even worst !

Re: Bluetooth Audio Support

Posted: Wed Dec 20, 2017 11:03 am
by zoelechat
For info, it's same when BT works out of the box (just tried on K where no patching needed). TV defaults to internal speakers after powercycle.
So it's expected (by Samsung) behavior, I guess maybe different when using official SoundShare™ device :)

Re: Bluetooth Audio Support

Posted: Sat Jan 06, 2018 11:12 am
by bobiturboto
miazza wrote:
Wed Dec 20, 2017 7:31 am
msa2017 wrote:
Tue Dec 19, 2017 7:44 pm
I can confirm I have same your problem.. after a powercycle, I see the pairing on menu, but the headset not work... audio remain on tv!
Yes. This is the problem ... it is not a big pain : every time we can repeate the pairing :)
On my 40F8000 I have no audio ... this is even worst !
Did you manage to have bluetooth sound with some device from F8000?
I am looking for headphones but at the end cheap speaker with phones out jack can do the job.

Re: Bluetooth Audio Support

Posted: Sat Jan 06, 2018 11:48 am
by miazza
bobiturboto wrote:
Sat Jan 06, 2018 11:12 am
Did you manage to have bluetooth sound with some device from F8000?
I am looking for headphones but at the end cheap speaker with phones out jack can do the job.
No. On F8000 I have pairing but no sound ... :(

Re: Bluetooth Audio Support

Posted: Thu Feb 15, 2018 9:12 pm
by babbonatale113
Hi, i’m noob. Sorry for my english.
I have es6700.
In service menu i have not the bt option.
I have enable root.
Now i don’t know how to try the files of this thread. I didn’t find a wiki for noob.
I tried to insert the .so file into tmp folder with ftp but nothing change.
Simeone can help me?

Re: Bluetooth Audio Support

Posted: Thu Feb 15, 2018 10:47 pm
by zoelechat
Forget it, option doesn't exist and I've never been able to pair anything on E-MST, even patched.

Re: Bluetooth Audio Support

Posted: Thu May 31, 2018 6:55 am
by Mark1975
Please can someone help me. I have samsung TV UE75F6475 , firmware MST12DEUC-21260 . I followed instruction (https://forum.samygo.tv/viewtopic.php?f=63&t=7982 ), and know i have access to my samsung TV via Filezilla , using my samsung ip adress i can see tmp and all other folders. I extracted libBTH.zip and send it to tmp. Then i telneted this order (samyGOso -A -B -l /tmp/libBTHP.so ) using terminal on my macbook , i got :
Trying 10.0.1.6...
Connected to 10.0.1.6.
Escape character is '^]'.

VDLinux#> $ telnet 10.0.1.6
/mnt/bin/ash: $: not found
VDLinux#>

But i do ot se Bluetooth headphone anywhere neither on menu or tools. Please any advice ? Thanks in advance

Re: Bluetooth Audio Support

Posted: Sun Jun 03, 2018 11:15 am
by sectroyer
Yes, congratulations, rooting worked :)

Re: Bluetooth Audio Support

Posted: Sat Mar 09, 2019 11:35 am
by Nikel2007
Samsung UE46F8000, firmware T-FXPDEUC-1118.0 ,BT - S / G.
Bluetooth is activated (by default) in service menu, I can see BT address in support menu (F4:7B:5E:ED:3B:BA).
after running the command (in telnet, BTW can't login with SSH somehow, neither password works, even nor SamyGO, ssh seems disabled by default, dnon't know how to enable it):

Code: Select all

samyGOso -A -B -l /tmp/libBTHP2.so
nothing happened:
samyGOso_1.jpg
No new saound devices in Tools / Menu -> Sound devices

Re: Bluetooth Audio Support

Posted: Sat Mar 09, 2019 11:43 am
by miazza
Nikel2007 wrote:
Sat Mar 09, 2019 11:35 am
Samsung UE46F8000, firmware T-FXPDEUC-1118.0 ,BT - S / G.
Bluetooth is activated (by default) in service menu, I can see BT address in support menu (F4:7B:5E:ED:3B:BA).
after running the command (in telnet, BTW can't login with SSH somehow, neither password works, even nor SamyGO, ssh seems disabled by default, dnon't know how to enable it):

Code: Select all

samyGOso -A -B -l /tmp/libBTHP2.so
nothing happened:
samyGOso_1.jpg
No new saound devices in Tools / Menu -> Sound devices
same here.
I succeed to have coupling of devices but no sound at all..