Plz help me i am stuck trying to downgrade HT d6750w

Post Reply

Posts: 18
Joined: Thu Feb 07, 2013 8:17 pm

Plz help me i am stuck trying to downgrade HT d6750w

Post by strugler » Thu Feb 07, 2013 9:11 pm

Hi guys,

i have a sammy HT D6750w (home theatre) and it came with firmware 1014 which has the cinavia crap.

I followed the DNS trick and i got to download the 1116 patched firmware.

I went ahead and installed the samygo app successfully.

Now, as far as i understand, i downloaded an ealy firmware version 1010.2 (i am not sure if it is the correct firmware) i then downloaded the Samygo firmware patcher ver 0.34, installed pyhton 2.6.3 and crypto (i have a win7 64 OS, but installed the x86 version of pyhton and crypto, i also tried the x64 version to no results)

So i followed the guide, i try to decrypt, the drcryption processes starts normally then at the end i get:

Calculated CRC : 0x5b5c3fb6
Error on Decryption

There is a.img file that gets created in the destination folder, but i think it might be corrupted. Anyone can help me plz

i spent hours on this

EDIT: Just want to add that i tried with a Win7 32 machine and i am getting the same error.

I downloaded the firmware from the forums and it seemed like it worked for other people. What am i doing wrong ?

Post Reply

Return to “Support”