Smart Hub problem,no application only WebBrowser!!

General forum talking area for F series TVs.

zoelechat
Official SamyGO Developer
Posts: 8375
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: Smart Hub problem,no application only WebBrowser!!

Post by zoelechat » Sun Sep 01, 2019 6:52 pm

There's no "exact procedure" nor any guarantee, it's just a free idea :)
I do NOT receive any PM. Please use forum.

majklcze
SamyGO Project Donor
Posts: 9
Joined: Sat Sep 05, 2015 9:18 pm

Re: Smart Hub problem,no application only WebBrowser!!

Post by majklcze » Thu Sep 12, 2019 5:53 am

I have solved this by formating my USB disc (FAT32) and copy the SammyGo files to this drive.

When I connect it to my TV, all apps start downloading!

User avatar
erdem_ua
SamyGO Admin
Posts: 3106
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: Smart Hub problem,no application only WebBrowser!!

Post by erdem_ua » Fri Nov 29, 2019 12:00 am

Hello Mirjam, pedrorubster, steppdroid, gedaskns, maiden654
Does majklcze's solution works for you?

Murdock
SamyGO Project Donor
Posts: 110
Joined: Tue Apr 19, 2016 2:10 pm

Re: Smart Hub problem,no application only WebBrowser!!

Post by Murdock » Sat Nov 30, 2019 9:57 am

Hello erdem_ua, I had the same problem last summer.
majklcze's solution works.

If it still does not work, check your pen drive for damage.
I've had two flash drives ruined by the TV for the past 5 years.
UE32F5500AW T-MST12DEUC-2111.1 MY PATREON WEBSITE

User avatar
erdem_ua
SamyGO Admin
Posts: 3106
Joined: Thu Oct 01, 2009 6:02 am
Location: Istanbul, Turkey
Contact:

Re: Smart Hub problem,no application only WebBrowser!!

Post by erdem_ua » Mon Dec 02, 2019 11:09 pm

Okay, than I decide to give bounty for majklcze :)
Congratulations! Please answer my PM soon.

majklcze
SamyGO Project Donor
Posts: 9
Joined: Sat Sep 05, 2015 9:18 pm

Re: Smart Hub problem,no application only WebBrowser!!

Post by majklcze » Sat Dec 07, 2019 11:13 am

erdem_ua wrote:
Sun Aug 25, 2019 11:25 am
I add $25 bounty for this issues solution. (Will paid by crypto)
Edit: Oh I have just checked my PM :D thanks a lot!
And for those who still have this issue you can try next solution:

I had this issue too, FIRST Try to fix it simply by UNPLUG and PLUG the USB stick with freshly copied SammyGo :D

If not helps use this procedure:

1.) Connect your SammyGo USB stick
2.) Perform Factory reset from service menu, perform factory reset from normal menu (if have) - all resets possible
3.) install 0000 Firmware (search on forum or I have some)
4.) install 2126 Firmware (or perform auto-update if works)
5.) remove your SammyGo USB stick

if does not help:

6.) re-root your TV with SammyGo USB than remove your USB stick

last chance:

7.) manually delete all SammyGo files by SSH or FTP???

Post Reply

Return to “[F] General”