No Sound / no picture Samsung UE40F6500

General forum talking area for F series TVs.
Post Reply

chaosgenie
SamyGO Project Donor
Posts: 19
Joined: Tue Jan 19, 2016 7:16 pm

No Sound / no picture Samsung UE40F6500

Post by chaosgenie »

Hi,

I have a Samsung UE40F6500 (braucht to UE40F6600 by hidden Switch).

Now, After installing samygo and oscam from tanjasoft it often happens, that there is no Sound OR no picture when zapping, Even on free channels.

I use ARC, and tested Toslink whith the Same Result.

Does somebody know this problem and how to solve this?

Regards

asiersan
SamyGO Project Donor
Posts: 147
Joined: Fri May 09, 2014 1:30 am

Re: No Sound / no picture Samsung UE40F6500

Post by asiersan »

One question, what advantage is changing f6500 to f6600???

Did you use latest 128 lib??? And mst fix?? With lates lib and mst it runs ok in my 40f6500
Samsung 55HU7500L
Samsung 40F6500
Samsung 32K5570SU

chaosgenie
SamyGO Project Donor
Posts: 19
Joined: Tue Jan 19, 2016 7:16 pm

Re: No Sound / no picture Samsung UE40F6500

Post by chaosgenie »

The advantage was to have a better "Black" by a New option in the menu.

I took the fix from the donors group-thread.

viewtopic.php?f=63&t=7982

Where can I get the latest versions?

Regards

asiersan
SamyGO Project Donor
Posts: 147
Joined: Fri May 09, 2014 1:30 am

Re: No Sound / no picture Samsung UE40F6500

Post by asiersan »

Tanjasoft, when you pay you receive updates by mail.

Mst fix from here:
viewtopic.php?t=9260
Samsung 55HU7500L
Samsung 40F6500
Samsung 32K5570SU

chaosgenie
SamyGO Project Donor
Posts: 19
Joined: Tue Jan 19, 2016 7:16 pm

Re: No Sound / no picture Samsung UE40F6500

Post by chaosgenie »

Ok, then i'll have to Look that These two sources. Thanx!

chaosgenie
SamyGO Project Donor
Posts: 19
Joined: Tue Jan 19, 2016 7:16 pm

Re: No Sound / no picture Samsung UE40F6500

Post by chaosgenie »

Hi,
libOscamF_build128.so was already up2date, how did you install the msft-fix? As written in the instructions with the 99_99_MSTFIX_Oscam.init?
But it seems not to be solved yet ... :(

Kind regards!

asiersan
SamyGO Project Donor
Posts: 147
Joined: Fri May 09, 2014 1:30 am

Re: No Sound / no picture Samsung UE40F6500

Post by asiersan »

Yes,
Mine is running with no problems.
With what firmware ar? you working?
Samsung 55HU7500L
Samsung 40F6500
Samsung 32K5570SU

chaosgenie
SamyGO Project Donor
Posts: 19
Joined: Tue Jan 19, 2016 7:16 pm

Re: No Sound / no picture Samsung UE40F6500

Post by chaosgenie »

The Version of Firmware is T-MST12DEUC-2111.1

there's also a Number T-MST12DEUS-1009

Regards

chaosgenie
SamyGO Project Donor
Posts: 19
Joined: Tue Jan 19, 2016 7:16 pm

Re: No Sound / no picture Samsung UE40F6500

Post by chaosgenie »

I solved this by Running the InstallationWizard again and rerooting the TV. After that, I did a new TV-Station-Scan and sorted them manually, not by channel-sort.

Post Reply

Return to “[F] General”