Page 1 of 2

Smart Hub problem,no application only WebBrowser!!

Posted: Mon Jan 28, 2019 5:54 pm
by Mirjam
Smart Hub problem,no application only WebBrowser!!

Samsung
UE40F5300
T-MST12DEUC_2117.2
IMAG1.jpg
IMAG2.jpg
The Samsung account does not work
IMAG3.jpg
IMAG4.jpg
When I run an application, it says it is updating
IMAG5.jpg
The TV was rooted, it worked well for two years. Now only works but only for 1-2 minutes, then a blurry image appears and the TV turns off and restarts. When the Watchdog is turned off, the image on the TV is frozen.
I tried:
-Factory reset from service menu
-Smart Hub reset
-Change the region to the Smart Hub

OTN Support is been on , is now off.
Help me, thank you!!

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Thu Jan 31, 2019 11:21 pm
by gedaskns
Same was happened to me.
I changed a region to UK and apps came back. I still dont know where was the problem but this was a solution in my case.
https://www.smartydns.com/support/chang ... -f-series/

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Fri Feb 01, 2019 2:31 pm
by Mirjam
I tried to do it but with no success. When I put the usb with SamyGO root in the TV, apps appear for a moment but the TV goes off and restarts.

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Fri Feb 01, 2019 5:21 pm
by bubbaganoush
It happened to me on a TV with older firmware version. All apps are removed except for the web browser. Samsung can remote delete/install apps. I think they are remote wiping apps for TVs on older firmware. OTN on/off doesn't matter. My set that is on the newest firmware still has apps.

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Thu Feb 21, 2019 2:31 pm
by steppdroid
Mirjam wrote:
Mon Jan 28, 2019 5:54 pm
Smart Hub problem,no application only WebBrowser!!

Samsung
UE40F5300
T-MST12DEUC_2117.2
IMAG1.jpg
IMAG2.jpg
The Samsung account does not work
IMAG3.jpg
IMAG4.jpg
When I run an application, it says it is updating
IMAG5.jpg
The TV was rooted, it worked well for two years. Now only works but only for 1-2 minutes, then a blurry image appears and the TV turns off and restarts. When the Watchdog is turned off, the image on the TV is frozen.
I tried:
-Factory reset from service menu
-Smart Hub reset
-Change the region to the Smart Hub

OTN Support is been on , is now off.
Help me, thank you!!
same problem..

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Sat Jul 27, 2019 12:53 am
by pedrorubster
I have the same issue. So, I rooted my tv 1 year ago, around that time frame, never did anything with it, it was just a fun thing to do at the time. I used the tv just for hdmi, so I never noticed anything, but recently I moved this TV to my room, so I want to use the smart features. But now there's a issue, there's no apps on my tv, no samsung store, no sammygo widget, just webbrowser. And when I click More Apps, it takes like 1 minute to unfreeze and there's just web browser again. I re-did the usb with samygo, no luck. I changed the region, no luck. When I enter the IP of the TV on my browser, it gives me "404 - Not Found". FTP at port 21 with no pw and user "root" gives me "ECONNREFUSED". Any idea on what's causing this?

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Mon Jul 29, 2019 2:25 pm
by pedrorubster
ok, so after waiting 1 minute on the Other Apps screen, randomly the SamyGO-F-SM-MST-Fix widget appears, but when I click it, it's just a black screen. Anyone ever experienced this issue and was able to solve it?

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Sun Aug 25, 2019 11:25 am
by erdem_ua
I add $25 bounty for this issues solution. (Will paid by crypto)

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Sun Aug 25, 2019 12:34 pm
by zoelechat
Fake DNS by any mean for TV to believe it's connected to internet, and deny ALL internet access otherwise (router side).


Mercenary :p

Re: Smart Hub problem,no application only WebBrowser!!

Posted: Sat Aug 31, 2019 11:26 pm
by maiden654
Please could you explain what is the exacty procedure, what i have to do i'm in the same situation please help me