How to disable OTN on ue40f8000

General forum talking area for F series TVs.
Post Reply

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

How to disable OTN on ue40f8000

Post by Deus3X » Fri Dec 12, 2014 11:50 am

Hi, i'm trying to disable from service menu the OTN support.
I followed the instruction on the wiki page for my tv model but i'm not able to find "OTN Support" so set it off.
I can find under Service Menu -> "Control" -> "Sub Option" -> "OPTION_SWU" -> only OTN service type and OTN test server (as you can see in the picture).
Where is the correct menu?
Ty for help
Francesco
f8000.jpg
You do not have the required permissions to view the files attached to this post.

zoelechat
SamyGO Moderator
Posts: 7877
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Fri Dec 12, 2014 11:57 am

No, you didn't follow instructions carefully:
Wiki wrote:You first need to unlock extended service menu by sending FACTORY+3SPEED keys
http://wiki.samygo.tv/index.php5/How_to ... SPEED_keys
I do NOT receive any PM. Please use forum.

sectroyer
Official SamyGO Developer
Posts: 5643
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Fri Dec 12, 2014 12:00 pm

zoelechat wrote:No, you didn't follow instructions carefully:
Wiki wrote:You first need to unlock extended service menu by sending FACTORY+3SPEED keys
http://wiki.samygo.tv/index.php5/How_to ... SPEED_keys
Many users report better success with sending INFO+FACTORY. I don't know if wiki is "up to date" with this :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Fri Dec 12, 2014 12:06 pm

Ty for your answer.
I will try to follow this procedure:
ruSamsungTVCommunicator (ruSTVC)

ruSamsungTVCommunicator
Software way and easiest way to reach your goal. This only works on TV`s with ethernet/wifi port and on models where the network remote control function isn`t disabled (all high end C, D and E series). However, it doesn't work any longer on most recent models/firmwares.
1. Download the application from author`s page.
2. Start ruSTVC on PC, and when asked, enable access to control TV on TV screen. If no popup appeared, navigate to
Menu->System->Network Remote Control ->ruSTVC
and set allow
3. Power off TV, enter to service menu (INFO MENU MUTE POWER on your RC)
4. Press FACTORY and after this 3SPEED buttons on ruSTVC application.

(i have not an android device).

This procedure will work for my tv right?
But what about the command to send with the app? factory+3speed or info+facotry? :)
ty all :)

zoelechat
SamyGO Moderator
Posts: 7877
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Fri Dec 12, 2014 12:13 pm

The principle is to access service menu (INFO+MENU+MUTE+POWER) then unlock extended service menu (FACTORY+3SPEED).
RuSTVC method no longer works for a long time on most recent firmware and anyway never worked on F series.
It's mandatory to use an IR device: IR blaster (don't you have one that came bundled with your TV?), own built IR transmitter (~1$ cost), Android...
I do NOT receive any PM. Please use forum.

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Fri Dec 12, 2014 12:34 pm

I have the it bluster that i founded in my tv.
But i haven't understand how to send the command.
I use the in bluster to control Sky's decoder with the Samsung default remote.
Can i use the default remote to send that command? Where are the keys neded?
I also changed in my rooted tv some key... Is thatone the way to follow? Is possibile to assign factory and 3speed key to a differt One?
Sorry for the stupid question, but i realy don't understand.
P.s. I have only iOS device

zoelechat
SamyGO Moderator
Posts: 7877
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Fri Dec 12, 2014 12:49 pm

AFAIK nobody ever tried (at least reported) if reassigning "normal" RC keys to FACTORY and 3SPEED works or not. Maybe it's worth the try.

Code: Select all

    KEY_SERVICE = 59,  (=FACTORY)
    KEY_3SPEED = 60,
Otherwise, to use IR blaster follow same procedure as here. However I can't guarantee that "only" an iOS device will have powerful enough audio out to get it to work.
I do NOT receive any PM. Please use forum.

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Fri Dec 12, 2014 3:03 pm

zoelechat wrote:AFAIK nobody ever tried (at least reported) if reassigning "normal" RC keys to FACTORY and 3SPEED works or not. Maybe it's worth the try.

Code: Select all

    KEY_SERVICE = 59,  (=FACTORY)
    KEY_3SPEED = 60,
Otherwise, to use IR blaster follow same procedure as here. However I can't guarantee that "only" an iOS device will have powerful enough audio out to get it to work.
Realy tnx for the information!
Now i understand how to enable this menu!
I will try to reassign the key in the remote... If this will not work i'll try to use the audio file.
Can i play it with my MacBook? I think that it should be more powerfull then the iPhone.
Ty One more time!

zoelechat
SamyGO Moderator
Posts: 7877
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Fri Dec 12, 2014 3:22 pm

Deus3X wrote:Can i play it with my MacBook? I think that it should be more powerfull then the iPhone.
No idea, unless you try. Can work on both or none :)
I do NOT receive any PM. Please use forum.

ihmgsm
SamyGO Project Donor
Posts: 2
Joined: Sat Apr 19, 2014 11:06 pm

Re: How to disable OTN on ue40f8000

Post by ihmgsm » Sat Dec 13, 2014 12:21 am

You are did not search "OTN Support" in right sub menu!

Correct is: F-7xxx/8xxx/9xxx and H/HU : Service Menu -> "Control" -> "MRT Option" -> "OTN Support" -> Off

Post Reply

Return to “[F] General”