How to disable OTN on ue40f8000

General forum talking area for F series TVs.

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Sat Dec 13, 2014 1:10 pm

zoelechat wrote:I've added this "bootloop" warning just in case the oldest samyGOrc version is used on certain TVs, autostarted and with an odd number of keys. So there's no risk at all by using it once, it just send wanted keys to TV.
So here's how-to:
-Extract samyGOrc from samyGOrc-v1.0.zip archive to TV in /mnt/opt/privateer/usr/bin
-Telnet to TV, give file permissions:

Code: Select all

chmod +x /mnt/opt/privateer/usr/bin/samyGOrc
-Launch command:

Code: Select all

samyGOrc -p `pidof exeTV` 31 59
And see if service menu appears :)

@sectroyer
FACTORY+3SPEED = 59+60 ;)
...and sorry for over-how-to
first of all i need to enable ssh i think :P

any guide to follow? :P
p.s. are you sure that i'm the correct person to do this test? :P

zoelechat
SamyGO Moderator
Posts: 7891
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Sat Dec 13, 2014 1:15 pm

As you wish, we don't want to force you ;)
No need for ssh nor to "follow" anything else, use FTP to copy file and Telnet to launch commands (I thought as you were already able to use RCremap you knew that :) )
I do NOT receive any PM. Please use forum.

sectroyer
Official SamyGO Developer
Posts: 5648
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Sat Dec 13, 2014 2:17 pm

Deus3X wrote: first of all i need to enable ssh i think :P

any guide to follow? :P
p.s. are you sure that i'm the correct person to do this test? :P
If you are willing to help that's enough. Also you don't need SSH. Moreover you definitely don't needs SSH to describe how you made it work with RCremap :P
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Sat Dec 13, 2014 3:19 pm

sectroyer wrote:
Deus3X wrote: first of all i need to enable ssh i think :P

any guide to follow? :P
p.s. are you sure that i'm the correct person to do this test? :P
If you are willing to help that's enough. Also you don't need SSH. Moreover you definitely don't needs SSH to describe how you made it work with RCremap :P
eheheh
i just used the ftp connection to edit the RCremap files.
I just edited libRCremap.config adding {"KEY_RED": "KEY_SERVICE"},
{"KEY_GREEN": "KEY_3SPEED"}...
In entered in service menu (info+menu+mute+power), waited some minutes to let RCremap load and then i pressed red followed by the green key.
The screen was withe for 1 second (after factory key) then returned the service menu with advanced option :)
Thats all :P

Anyway i lovo to test new thing... i will try SamyGOrc tomorrow :P
At least i hope to do it :P

sectroyer
Official SamyGO Developer
Posts: 5648
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Sat Dec 13, 2014 3:27 pm

Deus3X wrote: i just used the ftp connection to edit the RCremap files.
I just edited libRCremap.config adding {"KEY_RED": "KEY_SERVICE"},
{"KEY_GREEN": "KEY_3SPEED"}...
In entered in service menu (info+menu+mute+power), waited some minutes to let RCremap load and then i pressed red followed by the green key.
The screen was withe for 1 second (after factory key) then returned the service menu with advanced option :)
Thats all :P

Anyway i lovo to test new thing... i will try SamyGOrc tomorrow :P
At least i hope to do it :P
Zoelchat told you it not so simple :P

Code: Select all

#define KEY_SERVICE 88
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Mon Dec 15, 2014 8:41 am

Deus3X wrote:
zoelechat wrote:I've added this "bootloop" warning just in case the oldest samyGOrc version is used on certain TVs, autostarted and with an odd number of keys. So there's no risk at all by using it once, it just send wanted keys to TV.
So here's how-to:
-Extract samyGOrc from samyGOrc-v1.0.zip archive to TV in /mnt/opt/privateer/usr/bin
-Telnet to TV, give file permissions:

Code: Select all

chmod +x /mnt/opt/privateer/usr/bin/samyGOrc
-Launch command:

Code: Select all

samyGOrc -p `pidof exeTV` 31 59
And see if service menu appears :)

@sectroyer
FACTORY+3SPEED = 59+60 ;)
...and sorry for over-how-to
first of all i need to enable ssh i think :P

any guide to follow? :P
p.s. are you sure that i'm the correct person to do this test? :P
Hi, i made the try...
I ulploaded the file using the ftp and then i sent the 2 command using telnet.
I have no result: with the tv on sending "samyGOrc -p `pidof exeTV` 31 59" the channel info menu appeared...
with the tv on, using info+menu+mute+poower, sending the command "samyGOrc -p `pidof exeTV` 31 59" nothing changed

I also tried to send the command "samyGOrc -p `pidof exeTV` 59 60"... the factory command arrived... my tv screen becambed white red etc... but it stacked on that... i also was thinking that the tv was broken... no way to turn it off... afther a while the screen comes back... with a red text link telling my fw version... i forced it to off and now i think that tv is normally working... Its true? :)

sectroyer
Official SamyGO Developer
Posts: 5648
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Mon Dec 15, 2014 10:32 am

Yeah your TV will be fine. Now (without entering normal menu). Try these two commands:

Code: Select all

samyGOrc -p `pidof exeTV` 31 60
and then:

Code: Select all

samyGOrc -p `pidof exeTV` 31 88
Does anyone of them open extended service menu ?
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Mon Dec 15, 2014 10:40 am

sectroyer wrote:Yeah your TV will be fine. Now (without entering normal menu). Try these two commands:

Code: Select all

samyGOrc -p `pidof exeTV` 31 60
and then:

Code: Select all

samyGOrc -p `pidof exeTV` 31 88
Does anyone of them open extended service menu ?
Nothing happened.. sending the 2 command the tv only open the channel information

sectroyer
Official SamyGO Developer
Posts: 5648
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Mon Dec 15, 2014 10:50 am

Okay let's try something different. open normal service menu (info+....). Wait for samygo to load and run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 59
if doesn't work run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 60
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

zoelechat
SamyGO Moderator
Posts: 7891
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Mon Dec 15, 2014 10:53 am

I still think it's a matter of timing because if he had the "blinking red text" it means that FACTORY key had been well sent at least once.
It has already been confirmed by RCremap that factory is 59, not 88 :) (88 is KEY_RETURN)
I do NOT receive any PM. Please use forum.

Post Reply

Return to “[F] General”