How to disable OTN on ue40f8000

General forum talking area for F series TVs.

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Mon Dec 15, 2014 10:54 am

sectroyer wrote:Okay let's try something different. open normal service menu (info+....). Wait for samygo to load and run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 59
if doesn't work run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 60
Nothing happened :(

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Mon Dec 15, 2014 10:56 am

zoelechat wrote:I still think it's a matter of timing because if he had the "blinking red text" it means that FACTORY key had been well sent at least once.
It has already been confirmed by RCremap that factory is 59, not 88 :) (88 is KEY_RETURN)
True!! :) The factory key was well sent

sectroyer
Official SamyGO Developer
Posts: 5698
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Mon Dec 15, 2014 10:57 am

Deus3X wrote:
sectroyer wrote:Okay let's try something different. open normal service menu (info+....). Wait for samygo to load and run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 59
if doesn't work run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 60
Nothing happened :(
ahh fuck it might have been 55... try this:

Code: Select all

samyGOrc -p `pidof exeTV` 59 55
Same test :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Mon Dec 15, 2014 10:59 am

sectroyer wrote:
Deus3X wrote:
sectroyer wrote:Okay let's try something different. open normal service menu (info+....). Wait for samygo to load and run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 59
if doesn't work run this:

Code: Select all

samyGOrc -p `pidof exeTV` 88 60
Nothing happened :(
ahh fuck it might have been 55... try this:

Code: Select all

samyGOrc -p `pidof exeTV` 59 55
Same test :)
From Service menu?
The re is the risk that my tv Stuck in factory ad last time?
I was realy scared... No way to exit from factory... Also the power off botton was not working

sectroyer
Official SamyGO Developer
Posts: 5698
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Mon Dec 15, 2014 11:01 am

Deus3X wrote: From Service menu?
The re is the risk that my tv Stuck in factory ad last time?
I was realy scared... No way to exit from factory... Also the power off botton was not working
yeah from factory. If you are afraid you can leave in rcremap the bindings for factory/3speed you used previously. That way you can turn it off at anytime :)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

zoelechat
Official SamyGO Developer
Posts: 8168
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Mon Dec 15, 2014 11:07 am

If ever the "red blinking text" happens just send FACTORY (=59) once again and it will immediately be gone :)
I do NOT receive any PM. Please use forum.

sectroyer
Official SamyGO Developer
Posts: 5698
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Mon Dec 15, 2014 11:10 am

zoelechat wrote:If ever the "red blinking text" happens just send FACTORY (=59) once again and it will immediately be gone :)
what made my suspicious of FACTORY (88) in the first place is that he got it working with KEY_SERVICE which in my RCremap is 88...
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Deus3X
SamyGO Project Donor
Posts: 168
Joined: Wed Feb 19, 2014 10:29 am

Re: How to disable OTN on ue40f8000

Post by Deus3X » Mon Dec 15, 2014 11:11 am

ahh fuck it might have been 55... try this:

Code: Select all

samyGOrc -p `pidof exeTV` 59 55
Same test :)
From Service menu?
The re is the risk that my tv Stuck in factory ad last time?
I was realy scared... No way to exit from factory... Also the power off botton was not working[/quote]

sent also that command... the tv recevied the factory command (screen white, red, blue etc)... advanced menu open afther i pushed 3speed key on my standard samsung remote (with RCremap).

zoelechat
Official SamyGO Developer
Posts: 8168
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: How to disable OTN on ue40f8000

Post by zoelechat » Mon Dec 15, 2014 11:12 am

sectroyer wrote:what made my suspicious of FACTORY (88) in the first place is that he got it working with KEY_SERVICE which in my RCremap is 88...
The guy already got FACTORY+3SPEED working in RCremap with 59+60, so there's no doubt about that. No need to try random numbers ;)
I do NOT receive any PM. Please use forum.

sectroyer
Official SamyGO Developer
Posts: 5698
Joined: Wed May 04, 2011 5:10 pm

Re: How to disable OTN on ue40f8000

Post by sectroyer » Mon Dec 15, 2014 11:14 am

zoelechat wrote:
sectroyer wrote:what made my suspicious of FACTORY (88) in the first place is that he got it working with KEY_SERVICE which in my RCremap is 88...
The guy already got FACTORY+3SPEED working in RCremap with 59+60, so there's no doubt about that. No need to try random numbers ;)
really ;)
Deus3X wrote: i just used the ftp connection to edit the RCremap files.
I just edited libRCremap.config adding {"KEY_RED": "KEY_SERVICE"},
{"KEY_GREEN": "KEY_3SPEED"}...
In entered in service menu (info+menu+mute+power), waited some minutes to let RCremap load and then i pressed red followed by the green key.
The screen was withe for 1 second (after factory key) then returned the service menu with advanced option :)
Thats all :P
:)
I do NOT support "latest fw" at ALL. If you have one you should block updates on router and wait for it to STOP being "latest":)
If you want me to help you please paste FULL log(s) to "spoiler"/"code" bbcodes or provide link(s) to pasted file(s) on http://ctrlv.it/ Otherwise "NO HELP"!!!
If you want root DISABLE internet access to your device!!!!
DO NOT EVER INSTALL FIRMWARE UPGRADE !!!!

Post Reply

Return to “[F] General”