[ROOT] Rooting E/F on latest firmwares

Here are software that related with Samsung F series TVs.
Please don't create any new topic here unless you have software to post/release.

Posts: 58
Joined: Thu Nov 28, 2013 9:25 pm

Re: [ROOT] Rooting E/F on latest firmwares

Post by Pimboli » Thu Oct 18, 2018 2:52 pm


i have the same Problem as "PrinzEugen".
I have an Samsung ES7090 with 2009 Firmware. Because of Problems with the connect over sftp to my tv i choose to install samygo again.
For this, i read an howto where it says, that i Need to reset the smarthub.
Ok, i reset it and do all parts that are equal to the parts in the howto from this thread.

For now, i also see no SamyGo Icon in SmartHub.

The SmartHub is also not able to connect to Internet. Completly Nothing is working in SmartHub. I diasbled all filter in my FritzBox Router, but Nothing worked.

I´ve read About a Problem with my resetted SmartHub that for now the smarthub Version is to old to make an Internet Connection?!

What can i do, to become SamyGo back to my TV with sftp Access?!

PrinzEugen wrote:
Thu Jun 14, 2018 7:31 pm
Suddenly today i got message that i have no internet connection, i have removed usb with samygo, tried with tv rebooting, changing ip settings and ports and network cables but problem still persist. any solution, maybe firmware update ?
Also tried manually and automatic ip address but nothing.

SamyGO Project Donor
Posts: 76
Joined: Mon Jun 16, 2014 8:54 pm

Re: [ROOT] Rooting E/F on latest firmwares

Post by PrinzEugen » Tue Nov 13, 2018 9:48 pm

I got this message few days ago, when entering smart hub. It doesn't move. Any solution ?


Posts: 1
Joined: Thu Sep 14, 2017 8:20 pm

Re: [ROOT] Rooting E/F on latest firmwares

Post by reigen » Fri Nov 16, 2018 6:12 pm

tv-es8000 fw-2022
When using this method, there is no success of SamyGO
ftp- ok
telnet- no
I give the image and log
maybe someone had such a problem I will be grateful
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “[F] Software”