Page 5 of 8

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Wed Feb 01, 2017 3:07 pm
by billybob69
To answer my own question about downloading the firmware from mega.nz - and hopefully help anyone else in the same position - I upgraded my mega.nz account to a paid account and - as if by magic - all the error messages disappeared and I was able to download the firmware with no problems.

bb69

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Sun Feb 05, 2017 3:26 pm
by WulkanOS
My Tv is root, OTN is disabled.
When I downgrade to FW 0000 I can turn on OTN ?
I would like unroot my TV

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Sun Feb 05, 2017 3:33 pm
by zoelechat
If you only want to upgrade, you don't need 0000 :)

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Sun Feb 05, 2017 7:26 pm
by WulkanOS
Ok, when I turn on OTN and unplugged usb stick with SamyGO and turn on upgrade from internet my TV doesn't brick? Everything will be OK?
Sorry for my english

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Sun Feb 05, 2017 7:59 pm
by dar3k
Yes, for sure you can remove runsamygo.sh from TV, where that file is I can't tell you because it is depending on root method.
But you can try

Code: Select all

find / -name *samy*

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Mon Feb 06, 2017 2:35 am
by dgi
Hi@all,
i downgraded my UE40F6640 from the latest firmware to 0000. After reboot it switches off the screen after 2-3 seconds while the sound was still ok. I blindly did a factory reset via the service menu. The problem with the black screen is still there. I somehow manage to initially configure the device (again blindly), however have no idea how to upgrade to 1119. The few seconds i am able to see something, the software update option in the normal menu is grayed out. Sometimes it is even not there any more. I did the factory reset in the service menu multiple times. Any idea how to upgrade the firmware and hopefully repair the black screen? The tv does not restart by itself (propably watchdog is already disabled).

Edit: The thing is very weird. In the black screen i can somehow change to allcast mode. There i can see barely the blue screen (however the tv exits this after one minute if no device is connected). If i go into the menu (contact samsung...) to read out the model number and firmware version, the model number is UEErF6640 instead of UE40F6640. So i guess, something is wrong with the configuration.

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Mon Feb 06, 2017 2:02 pm
by dgi
Okay, problem partly. Did a eeprom reset (see https://wiki.samygo.tv/index.php?title= ... PROM_Reset).
When i opened the tv and short cut the pins, i forget to save the values by exiting the service menu and switch off the tv (did not read the manual :/). This i only notices after i already closed the tv again. So i drilled to small holes at the place where the CI interface is (on the back side of the tv) and shortcut it again.

Now i need to set all the values again.

Does someone have a screenshot of the service menu settings of a F6470, F6500 or F6640?
Thanks in advance! ;)

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Mon Feb 06, 2017 3:47 pm
by zoelechat

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Wed Jun 21, 2017 10:55 am
by bosnaboi
Thanks, worked fine. T-MST12DEUC with v. 2112

Re: [FW 0000] T-MST12DEUC and T-FXPDEUC

Posted: Wed Nov 22, 2017 8:12 am
by marks
I did update to 0000 and brick it. Its still black screen, ans only voice.
Is someone who can help me? Model 55F6700