[App] libFactory E/F/H

Here are software that related with Samsung F series TVs.

yogik
SamyGO Project Donor
Posts: 5
Joined: Fri Dec 12, 2014 10:13 am

Re: [App] libFactory E/F/H

Post by yogik » Tue Jul 25, 2017 11:28 am

I'm wrong English.

- I tried libFactory on UE48H6260 FW2606.2
https://ctrlv.it/id/38057/2175499139

I bought the TV in AT and I want to use it in SVK

After entering:

Code: Select all

/Mnt/opt/privateer/usr/bin/samyGOso -d -T -B -l /mnt/opt/privateer/usr/libso/libFactory.so SET:20=0.194=7
SET: 20 = 0 performed
But SET: 194 = 7 did not

Why?

The "LocalSET" in service menu is hidden

zoelechat
SamyGO Moderator
Posts: 7668
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: [App] libFactory E/F/H

Post by zoelechat » Tue Jul 25, 2017 11:47 am

Because as told in 1st post in red bold it's unallowed:
1ST POST wrote:Only setting of values from sample usages below are allowed, to protect the innocent (and because of 2 bricks while testing...)
Don't readShow
If you want to set values outside 20,22,205,398 anyway...Show
You sure??Show
Really?Show
Use BRICKMODE arg, but only YOU take the responsibility. You're warned.
Know that worst case scenario is EEPROM reset needed (shortcut on mainboard etc=theoretically not true brick, but guaranteed pain in the ass!). Don't expect any support then because you were warned !!
To set Local Set, you have to unlock extended service menu, check wiki for how to.

Btw, beware that SET:values have to be COMMA separated, not dot!!!
I do NOT reply to any question by PM. Please use forum.

Bizzmo
SamyGO Project Donor
Posts: 7
Joined: Sat Jan 09, 2016 10:33 pm

Re: [App] libFactory E/F/H

Post by Bizzmo » Fri Jul 28, 2017 7:55 pm

I have a SAMSUNG UE55F7005 rooted and with Samygo activated.

I have extracted and uploaded libFactory.so in / mnt / opt / privater / usr / libso.

With TV ON, I use Putty to telnet and try to enter the extended service menu.

I have tried two different commands, However, nothing happens. Is this still working?

Code: Select all

1. samyGOso -d -A -B -l /mnt/opt/privateer/usr/libso/libFactory.so ENTERMENU

2. /mnt/opt/privateer/usr/bin/samyGOso -d -A -B -l /mnt/opt/privateer/usr/libso/libFactory.so ENTERMENU

zoelechat
SamyGO Moderator
Posts: 7668
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: [App] libFactory E/F/H

Post by zoelechat » Fri Jul 28, 2017 8:59 pm

What does tell command output? and lib log?
I do NOT reply to any question by PM. Please use forum.

Bizzmo
SamyGO Project Donor
Posts: 7
Joined: Sat Jan 09, 2016 10:33 pm

Re: [App] libFactory E/F/H

Post by Bizzmo » Fri Jul 28, 2017 9:28 pm

zoelechat wrote:
Fri Jul 28, 2017 8:59 pm
What does tell command output? and lib log?
Hi Zoel

Putty (telnet) return no information when I run the two commands.

I also cannot find "Factory.log" un der /dvt/. It's missing.

zoelechat
SamyGO Moderator
Posts: 7668
Joined: Fri Apr 12, 2013 7:32 pm
Location: France

Re: [App] libFactory E/F/H

Post by zoelechat » Fri Jul 28, 2017 9:48 pm

Then something's wrong with your terminal (samyGOso HAS output), nothing to do with lib. Try to not use Putty, use Windows Telnet client for example. On port 23 of course, if needed to remind it.
I do NOT reply to any question by PM. Please use forum.

Bizzmo
SamyGO Project Donor
Posts: 7
Joined: Sat Jan 09, 2016 10:33 pm

Re: [App] libFactory E/F/H

Post by Bizzmo » Sat Jul 29, 2017 12:15 am

Thanks!

I did upgrade SamyGOso to the latest version(1.2.5), rebooted my TV and now it's working. I'm able to reach the extended service menu. Great addon!

Post Reply

Return to “[F] Software”