Page 7 of 8

Re: [App] libFactory E/F/H

Posted: Tue Jul 25, 2017 11:28 am
by yogik
I'm wrong English.

- I tried libFactory on UE48H6260 FW2606.2
https://ctrlv.it/id/38057/2175499139

I bought the TV in AT and I want to use it in SVK

After entering:

Code: Select all

/Mnt/opt/privateer/usr/bin/samyGOso -d -T -B -l /mnt/opt/privateer/usr/libso/libFactory.so SET:20=0.194=7
SET: 20 = 0 performed
But SET: 194 = 7 did not

Why?

The "LocalSET" in service menu is hidden

Re: [App] libFactory E/F/H

Posted: Tue Jul 25, 2017 11:47 am
by zoelechat
Because as told in 1st post in red bold it's unallowed:
1ST POST wrote:Only setting of values from sample usages below are allowed, to protect the innocent (and because of 2 bricks while testing...)
Use BRICKMODE arg, but only YOU take the responsibility. You're warned.
Know that worst case scenario is EEPROM reset needed (shortcut on mainboard etc=theoretically not true brick, but guaranteed pain in the ass!). Don't expect any support then because you were warned !!
To set Local Set, you have to unlock extended service menu, check wiki for how to.

Btw, beware that SET:values have to be COMMA separated, not dot!!!

Re: [App] libFactory E/F/H

Posted: Fri Jul 28, 2017 7:55 pm
by Bizzmo
I have a SAMSUNG UE55F7005 rooted and with Samygo activated.

I have extracted and uploaded libFactory.so in / mnt / opt / privater / usr / libso.

With TV ON, I use Putty to telnet and try to enter the extended service menu.

I have tried two different commands, However, nothing happens. Is this still working?

Code: Select all

1. samyGOso -d -A -B -l /mnt/opt/privateer/usr/libso/libFactory.so ENTERMENU

2. /mnt/opt/privateer/usr/bin/samyGOso -d -A -B -l /mnt/opt/privateer/usr/libso/libFactory.so ENTERMENU

Re: [App] libFactory E/F/H

Posted: Fri Jul 28, 2017 8:59 pm
by zoelechat
What does tell command output? and lib log?

Re: [App] libFactory E/F/H

Posted: Fri Jul 28, 2017 9:28 pm
by Bizzmo
zoelechat wrote:
Fri Jul 28, 2017 8:59 pm
What does tell command output? and lib log?
Hi Zoel

Putty (telnet) return no information when I run the two commands.

I also cannot find "Factory.log" un der /dvt/. It's missing.

Re: [App] libFactory E/F/H

Posted: Fri Jul 28, 2017 9:48 pm
by zoelechat
Then something's wrong with your terminal (samyGOso HAS output), nothing to do with lib. Try to not use Putty, use Windows Telnet client for example. On port 23 of course, if needed to remind it.

Re: [App] libFactory E/F/H

Posted: Sat Jul 29, 2017 12:15 am
by Bizzmo
Thanks!

I did upgrade SamyGOso to the latest version(1.2.5), rebooted my TV and now it's working. I'm able to reach the extended service menu. Great addon!

Re: [App] libFactory E/F/H

Posted: Sat Sep 02, 2017 8:48 pm
by bogdan0
Thank you for your support!

Here is my extended log:
https://ctrlv.it/id/42963/3640440846
PS51F8500 (transformed from PN518500) T-FXPDEUC-1114.1

There are some lines where is written "failed". Is there anything that I should be worried?

Re: [App] libFactory E/F/H

Posted: Sat Sep 02, 2017 9:38 pm
by zoelechat
bogdan0 wrote:
Sat Sep 02, 2017 8:48 pm
There are some lines where is written "failed". Is there anything that I should be worried?
No worry, it's expected and common to most multi-series libs.

Re: [App] libFactory E/F/H

Posted: Sun Oct 29, 2017 4:29 pm
by mad_ady
@zoelechat: I'm sorry, this is probably the wrong thread, but I think I remember that one of your libs (maybe this one) allowed me to get to extended service menu without the special remote codes. Can you point me in the right direction or update the wiki, please? https://wiki.samygo.tv/index.php?title= ... mple_steps