Page 1 of 2

Samygo Widget install failed

Posted: Fri Nov 01, 2013 11:40 am
by xanders31
Hi everybody,

A few monthes ago I installed SamyGo widget and it worked properly. But few days ago, I couldn't access to my UE46F6400 TV via FTP. I decided to reinstall SamyGO widget, It succesfully downloaded the app but reports about error during installation and recommends to go to http://www.samsungdforum.com/support/tvappssecurity for details.
Can anyone help please to solve this problem please ?

Firmware version is 1109.
Thank you for your help !

Re: Samygo Widget install failed

Posted: Fri Nov 01, 2013 5:56 pm
by hispan1cMT
Did you tried the SammyGo Widget Manager method? (develop account in SmartHub)

Links:
http://wiki.samygo.tv/index.php5/Instal ... s_F-Series
viewtopic.php?f=21&t=6560

Re: Samygo Widget install failed

Posted: Mon Nov 04, 2013 5:24 pm
by joaofeijo
Same problem here

Re: Samygo Widget install failed

Posted: Thu Dec 19, 2013 8:52 pm
by myname70
Guys, There is no way to enter username "develop" in the Samsung account... It requests e-mail format and that is why does not allow to go to password to enter a password..... Please advise how to log on with develop account..

Re: Samygo Widget install failed

Posted: Thu Dec 19, 2013 9:17 pm
by billa09
You enter the email for example develop@gmail.de and the password "sso1029dev!", validate and once validated you go back to the email "develop@gmail" entered and change it to "develop" and validate it.

Re: Samygo Widget install failed

Posted: Thu Dec 19, 2013 9:28 pm
by myname70
billa09 wrote:You enter the email for example develop@gmail.de and the password "sso1029dev!", validate and once validated you go back to the email "develop@gmail" entered and change it to "develop" and validate it.
Thanks. what do you mean "validate"? If click Log In - it says - invalid password (with the @gmail.de entered). When going back to delete the @gmail.de - it disappeared the password and cannot enter it

Re: Samygo Widget install failed

Posted: Sun Dec 22, 2013 12:55 am
by billa09
With validation I wanted to say: If i want to proceed to the password field i need to enter "develop@gmail.de" first. Once you have entered the password "sso1029dev!", you may return to the email field and change "develop@gmail.de" into "develop" and then connect with this account.

Re: Samygo Widget install failed

Posted: Tue Dec 24, 2013 8:18 pm
by myname70
billa09 wrote:With validation I wanted to say: If i want to proceed to the password field i need to enter "develop@gmail.de" first. Once you have entered the password "sso1029dev!", you may return to the email field and change "develop@gmail.de" into "develop" and then connect with this account.
Does not work... when returning and deleting the @Gmail.de - the password that was entered disappear.... and again at the beginning of the problem :) I can login with "develop" username without entering any password, but in this case no SamyGO widget appears after sync..

Re: Samygo Widget install failed

Posted: Wed Dec 25, 2013 3:39 pm
by billa09
Ok, the password disappears. Now you should have 2 entries in the list of available accounts: the Samsung account and the develop account. Select the develop account.

Re: Samygo Widget install failed

Posted: Wed Dec 25, 2013 10:19 pm
by myname70
billa09 wrote:Ok, the password disappears. Now you should have 2 entries in the list of available accounts: the Samsung account and the develop account. Select the develop account.
Yes, and I still cannot enter the pass :) Simply can login without pass...