Page 2 of 2

Re: UA40F6400 hardware/UART/EXlink

Posted: Tue Nov 26, 2013 8:38 am
by juusso
connected to rpi like you showed me in attached photos?

Re: UA40F6400 hardware/UART/EXlink

Posted: Tue Nov 26, 2013 8:59 am
by bugficks
yar, bought an usb extension cord, cut it and then connected like in pics. original rpi serial has TTL which doesnt work

Re: UA40F6400 hardware/UART/EXlink

Posted: Wed Nov 27, 2013 7:12 pm
by Tamagnun
@Tamagnun
just search wiki for 3.5 exlink.[/quote]

Yes, thank you, I'll do it in the future. At the moment I have stopped the serial output analysis "project": too many things to follow and understand at the same time!! :lol:
Also because I don't know what I will be able to do with the serial access... :(

Re: UA40F6400 hardware/UART/EXlink

Posted: Wed Feb 12, 2014 5:31 pm
by mouzg
I want to confirm that this works also on a F5000

Re: UA40F6400 hardware/UART/EXlink

Posted: Mon Feb 24, 2014 9:49 pm
by levi
bugficks wrote:levi, did you change anything else in service menu beside "uart:debug" and "watchdog:off" ? like setting "USB Serial: Off" to "On" ?
Hi, sorry for late reply, somehow i did not received notification on topic response...
No i didn't found any "USB Serial switch" in SM.

Re: UA40F6400 hardware/UART/EXlink

Posted: Tue Feb 25, 2014 12:17 am
by Slav
USB-Serial also works good. No need to removing rear cover and soldering pins to PCB. ;)

Re: UA40F6400 hardware/UART/EXlink

Posted: Fri Jun 20, 2014 5:47 pm
by sectroyer
One important issue is whether regular usb devices (pen drive's) still work on camera usb port when you set usb-serial to on? And if they don't work does it cause any problems when you (accidentally) plug usb stick in?

Re: UA40F6400 hardware/UART/EXlink

Posted: Wed Sep 16, 2015 9:07 am
by Ceikor
What i need to use the usb debug console? What a cable i need or what i must do to get access?
I have a UE46F6270 with FW 2110.1
I must kill a running background loop script.