SEK-3000/ZA - F8000 - Reboot Loop

Here for general support for F series TVs, request and problem solve area.

atacker
Posts: 3
Joined: Sun Oct 30, 2016 9:20 pm

SEK-3000/ZA - F8000 - Reboot Loop

Post by atacker » Sun Oct 30, 2016 9:27 pm

After installing SEK-3000 TV worked for a couple of weeks. Came home after work and TV shows Samsung logo and the turns off and then the logo again. Took Evolution kit out started TV and it stated I needed to uninstall evolution kit. Well I can't because the TV won't boot. Has anyone experienced this problem? Does anyone know how to fix? Any help would be appreciated.

Adam

wluczykijwf
Official SamyGO Developer
Posts: 1031
Joined: Sat Sep 21, 2013 5:07 pm
Location: Poland

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by wluczykijwf » Mon Oct 31, 2016 1:03 am

I think that you must EEPROM reset :D. You read a wiki topic.
sorry for my english
UE40F8000 (T-FXPDEUC-1125.1), BD-D5500

atacker
Posts: 3
Joined: Sun Oct 30, 2016 9:20 pm

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by atacker » Mon Oct 31, 2016 3:11 am

I tried the EPROM reset but it didn't work. I held the wire across the 2 pins and powered it up held for 20 seconds and it never did anything.

wluczykijwf
Official SamyGO Developer
Posts: 1031
Joined: Sat Sep 21, 2013 5:07 pm
Location: Poland

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by wluczykijwf » Mon Oct 31, 2016 7:17 am

From my experience I know that you have to keep trying :D
bugficks wrote:are you sure you ve used right eeprom?
http://wiki.samygo.tv/index.php5/UnBric ... #UExxF8000
also try more than once, timing is crucial
sorry for my english
UE40F8000 (T-FXPDEUC-1125.1), BD-D5500

Protovist
Posts: 4
Joined: Fri Nov 04, 2016 7:50 pm

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by Protovist » Fri Nov 04, 2016 8:06 pm

The SEK-3000 bricked my H8000 too. Mostly worked for a couple hours with some strange resolution glitches, then same reboot loop.
I tried the EEPROM reset, but it still displays the "must uninstall evolution kit" message.
Pretty sure I found the correct chip. IC1901 in the middle of the image: http://imgur.com/a/N6Ond

Any other way to uninstall the Evolution Kit?

Ilanio
SamyGO Project Donor
Posts: 11
Joined: Wed Feb 01, 2012 11:55 pm

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by Ilanio » Sun Dec 18, 2016 1:11 pm

On my TV, after uninstall SEK-2000, it started a boot loop. I corrected the problem through the option factory reset on service menu.

Once you have SEK-3000, I don't know if this procedure will work with you, but here we go:

Using a basic remote control (preferably with numeric keys), enter on Service Menu of your TV (on my TV the code is MUTE-1-8-2-POWER. Test the code for your TV - http://factory-reset.com/wiki/Samsung_Service_Menu).

You need to be fast to type the codes and enter on Service Menu between restarts of TV

Once on Service Menu choose "Option" (is the first option, so you just need to press ENTER)

On Option menu, choose "Factory Reset" (is the first option too, so just need to press ENTER again)

On factory reset option, press ENTER twice to confirm.

In other words, when Service Menu appears, press ENTER repeatly, since you need to be faster than next TV boot.

If you succeed, the TV will restart with a wizard to install it (like it did the first time you turn it on after bought it). On this wizard, configure your original remote control (if necessary) and your wifi connection. Skip search for air and cable channels and let TV search and find the latest firmware. Install it choosing the option "upgrade now".

After firmware upgrade, if everything is not ok, make a new factory reset using service menu again.

This worked for me. Good luck!

saulofpadovan
Posts: 1
Joined: Fri Dec 23, 2016 1:57 am

Re: RE: Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by saulofpadovan » Fri Dec 23, 2016 2:01 am

Ilanio wrote:On my TV, after uninstall SEK-2000, it started a boot loop. I corrected the problem through the option factory reset on service menu.

Once you have SEK-3000, I don't know if this procedure will work with you, but here we go:

Using a basic remote control (preferably with numeric keys), enter on Service Menu of your TV (on my TV the code is MUTE-1-8-2-POWER. Test the code for your TV - http://factory-reset.com/wiki/Samsung_Service_Menu).

You need to be fast to type the codes and enter on Service Menu between restarts of TV

Once on Service Menu choose "Option" (is the first option, so you just need to press ENTER)

On Option menu, choose "Factory Reset" (is the first option too, so just need to press ENTER again)

On factory reset option, press ENTER twice to confirm.

In other words, when Service Menu appears, press ENTER repeatly, since you need to be faster than next TV boot.

If you succeed, the TV will restart with a wizard to install it (like it did the first time you turn it on after bought it). On this wizard, configure your original remote control (if necessary) and your wifi connection. Skip search for air and cable channels and let TV search and find the latest firmware. Install it choosing the option "upgrade now".

After firmware upgrade, if everything is not ok, make a new factory reset using service menu again.

This worked for me. Good luck!
Thanks dude!
Worked like a charm for me.
I needed to be faster than the Flash in order to get in the Service Menu.

Btw, my TV is a 55F8000.

Enviado de meu SM-T560 usando Tapatalk

TheKellen17
Posts: 1
Joined: Thu Dec 29, 2016 7:53 pm

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by TheKellen17 » Thu Dec 29, 2016 7:56 pm

I'm having the same problem with the SEK-3500. Having reboot loops only when trying 4k 60Hz. Any ideas? Already tried the factory reset

FrostByte
Posts: 5
Joined: Sun Jan 01, 2017 8:55 pm

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by FrostByte » Sun Jan 01, 2017 9:04 pm

Just installed my SEK3000 last night and I'm caught in the endless loop myself now. I've tried a 100 times using Mute,1,8,2,Power and can't seem to get into the service menu either.

I'm exchanging the Evokit and hope once I get the new one I can at least get back to a point where I can remove the Evokit from settings. I've seen other posts where Samsung is telling people they need to replace a $500 card which worked for them. Just not ready to sink that much $$ plus labor into an older set.

F8000

Ilanio
SamyGO Project Donor
Posts: 11
Joined: Wed Feb 01, 2012 11:55 pm

Re: SEK-3000/ZA - F8000 - Reboot Loop

Post by Ilanio » Thu Jan 05, 2017 7:57 am

FrostByte wrote: I've tried a 100 times using Mute,1,8,2,Power and can't seem to get into the service menu
Look the page http://factory-reset.com/wiki/Samsung_Service_Menu to find a key sequence that works with your TV.

These sequences are variant from a country to another.
Last edited by Ilanio on Sat Jan 21, 2017 2:16 am, edited 1 time in total.

Post Reply

Return to “[F] Support”