Lost all apps in smarthub

Here for general support for F series TVs, request and problem solve area.
Post Reply

SamyGO Project Donor
Posts: 1
Joined: Sun Dec 07, 2014 7:26 pm

Lost all apps in smarthub

Post by kcgsimpson » Wed Aug 02, 2017 9:34 am

I lost all apps in smarthub bar the web app. Tried factory reset and also resetting the smarthub. also tried changing regions on smart hub to see if it would download region specific apps.

when going into smart hub the quick laucnh icons have the apps displayed but the main smart hub app has nothing, not even the samsung app installer. Not tinkered with anything. was on 2117 and even tried updating firmware to latest.

when i try and access the apps via the quick launch the tv hangs. the odd thing is that games will work.

Any ideas. im thinking it maybe a hardware issue.

its a UE40F6500


SamyGO Project Donor
Posts: 25
Joined: Sat Oct 24, 2015 1:23 pm
Location: Polska

Re: Lost all apps in smarthub

Post by WulkanOS » Thu Nov 23, 2017 8:09 pm

I’ve same problem.
Somebody had any idea ?

Post Reply

Return to “[F] Support”