smarthub no apps

Here for general support for F series TVs, request and problem solve area.
Post Reply

gjstroom
SamyGO Project Donor
Posts: 39
Joined: Fri May 09, 2014 9:54 am

smarthub no apps

Post by gjstroom » Sun Dec 10, 2017 2:25 pm

Hi, Yesterday my 46F8090 became troubled, it was running T-FXPDEUC_1130.0.
I couldn't switch it off any longer with the remote, also the joystick at the back doesn't respond.
At first I thought it was the root usb stick, so I removed this and thought the problem was solved. I also had a weird popup a couple of days ago, I don't recall exactly, but is was question what to do with some kind of storage device. I did cancel that.

But when I wanted to watch Netflix (the only app I use), I didn't work, all I got is: Smart Hub is being updated. Please try again later.

So I did a Smarthub reset, this resulted in all apps gone except for the internet browser. The next step I tried, update to T-FXPDEUC_1135.0.
All I did, no results, when entering Smarthub, more apps, it becomes unresponsive, and after about 20sec I can do some things again.
Also when I power off, it takes about 10 secs.
When not touching the Smarthub, the tv works fine.

I already tested some things, like blocking cloudfront.net in my router. So far no success, no download button.
1. Turn TV off unplug power wait for red LED to go off. (Or push power button)
2. On the Router in the firewall settings URL page. I blocked cloudfront.net
3. Turn TV on now let it load. (2 minutes) Open Apps. Should have no pictures on the Apps. But you should be able to see a Download button now.
4. Now unblock cloudfront.net.
5. Turn off TV. Turn on TV

I also read something about setting the location to another, but this doesn't work on my f8090, when I enter the return button it leaves the smarthub setup screem.
1. Go to system>setup>enter your PIN.
2. Move forward till smart Hub terms and Conditions policy page.
3. Here Press the following sequence on your remote: MUTE , Return(kind of like recycle symbol) ,volume up( + ) , channel up( ^ ), MUTE.
4. You get a tab with different countries. select any country except USA.
5. Proceed till last step. its done!
6. Access smart hub and it should work.

Anyone knows the answer how to get the Smarthub back to life ?

gjstroom
SamyGO Project Donor
Posts: 39
Joined: Fri May 09, 2014 9:54 am

Re: smarthub no apps

Post by gjstroom » Sun Dec 10, 2017 2:58 pm

Well after reinserting the root usb stick, everything seems to work again. Even the root is working again...

Post Reply

Return to “[F] Support”